Solar Panels from Galacticraft 1.6.2

Discussion in 'General' started by Mihil33, Aug 13, 2013.

  1. Mihil33

    Mihil33 Member

    Messages:
    42
    I have one question about these new blocks. Can they transfer power to a batterybox or a energy cube using copper wire ( i know there is a black square and the cable connects there but it doesn't transfer energy ). Is this a bug or am i doing something wrong ?
  2. MasterOanarchY

    MasterOanarchY Moderator Staff Member

    Messages:
    1,009
    There was a bug, but it was fixed. What version are you running?
  3. Mihil33

    Mihil33 Member

    Messages:
    42
    the latest build 573
  4. fadi

    fadi Member

    Messages:
    88
    Guys why i cant see parachute
  5. fadi

    fadi Member

    Messages:
    88
    and cant see the buggy crafted buggy not from creative
  6. Mihil33

    Mihil33 Member

    Messages:
    42
    update : I downloaded the newest build 581 and it still doesn't output power
  7. MasterOanarchY

    MasterOanarchY Moderator Staff Member

    Messages:
    1,009
    That's unusual. I was playing yesterday with the latest, and powered all my oxygen collectors, and everything. What are you trying to power?
  8. Mihil33

    Mihil33 Member

    Messages:
    42
    I was trying to power a battery box and the energy cube from mekanism and it didn't fill it.
  9. MasterOanarchY

    MasterOanarchY Moderator Staff Member

    Messages:
    1,009
    Battery box works. I know this for a fact. Energy cube may not. You have to make sure you have power coming into the input side, and you have to turn the solar panels on.
  10. Mihil33

    Mihil33 Member

    Messages:
    42
    On the battery box the input is black, right ? If i catch some time tommorow i will make a video.
  11. MasterOanarchY

    MasterOanarchY Moderator Staff Member

    Messages:
    1,009
    I use vanilla GC only. So maybe your using an incompatible wire.
  12. Mihil33

    Mihil33 Member

    Messages:
    42
    Holy smoke ! I deleted all mods except Not enough items and Galacticraft and it worked. But i used the copper wire (from galacticraft) with the other mods and it didn't work. Not sure if a mod has a conflicting id with the wire or not.
  13. Mihil33

    Mihil33 Member

    Messages:
    42
    oh ! I found the problem. The problem was basic components. Something was conflicting i think, that's why it didn't work.
  14. MasterOanarchY

    MasterOanarchY Moderator Staff Member

    Messages:
    1,009
    Probably a conflicting wire. Can you do some testing and let us know. MicDoodle will put it on his list to fix I'm sure.
  15. Mihil33

    Mihil33 Member

    Messages:
    42
    That's strange... I installed back basic components and the copper cable works. And the energy cube is also filling with energy. I was trying yesterday to make it work but i failed and today it's working. I remember that there was one ID conflict but i can't remember from what mod.
  16. Mihil33

    Mihil33 Member

    Messages:
    42
  17. MasterOanarchY

    MasterOanarchY Moderator Staff Member

    Messages:
    1,009
    Galacticraft includes basic components. You probably don't need the basic components jar.
  18. Mihil33

    Mihil33 Member

    Messages:
    42
    Micdoodle8 fixed the bug with solar panels. I think that we can close this thread now.
  19. Ezer'Arch

    Ezer'Arch Moderator Staff Member

    Messages:
    642
    The problem with solar panels is fixed, but oxygen collectors and sealers don't receive energy input (Status: not enough energy). Build #588.

    [​IMG]
    Last edited: Aug 19, 2013
  20. MasterOanarchY

    MasterOanarchY Moderator Staff Member

    Messages:
    1,009
    Battery boxes work in 581, but are broken again in 588. Not sure about Oxygen equipment.

Share This Page