Unable to Download

Discussion in 'Support' started by hopefuluser888, Jul 12, 2013.

  1. When I try to download either the Galactic Craft .jar or the Micdoodle Core .jar, I get the following error popup from Java: "Error: Invalid or corrupt jarfile"

    Looking through this forum, it doesn't appear that anybody else is having this problem. My Java is up to date. Any ideas as to how to fix this, so that I can actually download this otherwise-awesome-looking mod?
  2. MasterOanarchY

    MasterOanarchY Moderator Staff Member

    First question would be ... Did you follow the instructions? Second would be. Which versions of Minecraft, Forge, and Galacticraft are you trying to run?
  3. I followed the instructions to the best of my ability anyway... I'm running on Minecraft 1.6.2, I downloaded and installed the latest Forge from July 9th, and I was attempting to download Galacticraft for 1.6.2.
  4. MasterOanarchY

    MasterOanarchY Moderator Staff Member

    So you have Minecraft 1.6.2 Forge 789, and Galacticraft version at least 473 I hope? I would recommend 490 or 491 as there has been allot of fixes.
  5. Is there a 490/491? The highest version of Galacticraft that I can find is 487...
  6. Okay, I found 492 on the Jenkins DEV build history... And I tried downloading that, but that didn't work either, I got the same error. :(
  7. MasterOanarchY

    MasterOanarchY Moderator Staff Member

    Now Are you saving these jars to the mods folder, or trying to open them?

  8. I'm actually trying to open them; I click on the download link, and it takes about 20-30 seconds to download, and when I click on the download, it then gives me the error. Also, for the record, I am using Windows 8.
  9. MasterOanarchY

    MasterOanarchY Moderator Staff Member

    That's you're problem. They don't install themselves. You need to put them in the mods folder. Like the instructions said.
    These instructions work for both server and client.
    1. Download and Install Minecraft Forge Universal.
    2. Download Galacticraft.
    3. Download Micdoodle Core (not required for Minecraft 1.5.2 or lower).
    4. Drag the files you downloaded into the "mods" folder ("coremods" folder if you're using Minecraft 1.5.2 or lower) located in the minecraft directory.
    5. Click "Load Basic Components" when you start Minecraft.
    6. Restart Minecraft and play!
    Step 4 is where you're getting hung up. I believe MicDoodle made a video. I understand some of this can be confusing if you're not keen on minecraft modding.
  10. MasterOanarchY

    MasterOanarchY Moderator Staff Member

    Yeah at the top of the support forum is a video. Sometimes it's easier to see than read.
  11. But that's the problem, I'm not getting the files I'm downloading! Instead of converting the download files into folders (I'm presuming their folders) that I would drag into the mods/coremods folder, Java simply gives me the error saying the files are invalid/corrupted.

    I tried to watch the video, and it shows the part at the beginning where he has you save both the files as folders on your desktop - I can't get to that point.
  12. WAIT! Okay, watching the video, I just noticed that the files are SUPPOSED to be Java files... Never mind! Thank you! :)
  13. lego_man2013

    lego_man2013 Member

    i have downloaded the galactic craft and the Micdoodle Core but when ever i try going into a world it crashes before i downloaded the the Micdoodle Core i couldn't use the crafting table that looked like a robot when i right clicked it made my minceraft on mac crashed and also i tried getting in my rocket the creative one the prefueled and it wouldn't let me go in so can someone help me ASAP!!!!!
  14. MasterOanarchY

    MasterOanarchY Moderator Staff Member

  15. jasonB221

    jasonB221 Member

  16. MasterOanarchY

    MasterOanarchY Moderator Staff Member

    If the big red IMPORTANT button doesn't do it for them, then I don't think that will work either. People only really want you to do it for them. I laugh when people ask for a youtube video. Like following written instructions is hard. It's the downward trend of society as a whole. I'm excited to see how SpaceX turns out. Designer planets could be pretty cool.

Share This Page