Comments on Profile Post by Nidico

  1. BlesseNtumble
    BlesseNtumble
    And what should I help you?
    Oct 20, 2016
  2. Nidico
    Nidico
    found a solution for the problem i wrote in pm, but now as you said in github i need galacticraft version 440, but where to download?
    Oct 20, 2016
  3. BlesseNtumble
  4. Nidico
    Nidico
    i'm using 463 and it gives the error
    Oct 20, 2016
  5. Nidico
    Nidico
    oh my fault, used the wrong folder, thank you
    Oct 20, 2016