Search results for query: download

  1. J

    Incomplete Download Error

    ...core) as well as micdoodle core, (I believe they're both version 280) for 1.12.2. I am running forge 14.23.5.2854 (1.12.2). I have tried redownloading, waiting to ensure that it is fully downloaded, and then putting it in the mods folder, but without success. I have uninstalled, started game...
  2. L

    GalacticraftCore was unable to download a required library

    So, I've redownloaded the 1.7.2 Promoted and Latest twice over each, to this exact same results. I have all three files and the respective 2 other files with it. The link sends me to a page, that shows me nothing more than error 404. So, am I just really stupid, or.... what?
  3. Espinoth

    Can't download at all

    ...problem or not, because trying to go to the FAQ page for problems itself is giving me a 500 internal server error, but... When I attempt to download the core mods and ExtraPlanets for 1.12.2, the Jenkins is saying I 'lack Overall/Read permissions', even after creating an account. How can I...
  4. S

    Trying to script the developers download of Galactrifcaft

    Hello, I am a newbie mod developer and I was trying to figure out how to code in some addons I was thinking of. Can anyone help me? Thank you, Srsam
  5. N

    Can't download the Micdoodlecore

    When I want the Micdoodlecore downloaded, it takes me to a blank page and in the end I can not be downloaded. If someone can help me please
  6. B

    Can't Download Anything

    Whenever I try to download any version of Galacticraft it says 503 Service Temporarily Unavailable...
  7. David Aronson

    Galacticraft Moon Base (Download Included)

    Hello, this is a Moon Base I recently made on the Galacticraft Moon. I used the following mods in this Base: Download (Get GC, Mekansim, and Furniture Mod also) -Galacticraft: The most Critcal Mod on this list, as without it, you are unable to even get to the Moon in the first place, let...
  8. M

    Can't Download Galacticraft!

    Okay I know this seems weird but whenever I attempt to download Galacticraft Core, Planets, and Mcdoodle core for 1.7.10 (the stable builds) they don't download completely (like less than half). All my other downloads finish just fine but for some reason Galacticraft downloads don't please help.
  9. M

    Download incomplete?!

    Hello, so recently I downloaded galacticraft (all packages) of your reccomended build, 257. I am using minecraft 1.7.10, with Forge build 1291. When I launch Minecraft, I get a popup saying that the download is incomplete, and that I should redownload galacticraft. I click ignore, and then...
  10. Paper mario 2 fanboy

    I cant find a download for my forge

    I have to play galacticraft for a while so I didn't download it for 1.6.4.before some months there was so many downloads for 1.6.4 and 1.6.2 and stuff like that now I find only 2 downloads for 1.6.4 all others gone and those downloads are for forge 1.6.4 version that I cant find. pls give me a...
  11. W

    Download Alternative

    I have been trying to download the files now for 6 hours. This is not the first time I have run into this problem. Seems to happen each time I try to update. Last time was about a month ago. I get the error that the connection was refused by the server - happens repeatedly until magically it...
  12. M

    Cant download

    What happens is, I get to the wait 6 seconds page, click download and it says "this page cant display properly". my internet is working fine and well because I can download other things but not this one mod.
  13. Wander

    Website download has weird error message

    ...it's all working again. Just delete the thread now it has no purpose. Hopefully I'm posting this in the right place. Tried to access the download page and was greeted with the following: Unhandled Exception Message: Error rendering view: [mods.galacticraft.downloads]...
  14. N

    What means red Versions on Download side?

    Why i can't download the new BETA-1.7-3.0.2.194.jar it just says forbidden. What does red Builds mean and why are they listed?
  15. Eddiwood

    Can't Download GC for 1.5.2

    Hello Guys!, I want to Download Galacticcraft for Mc 1.5.2, if I klick on the Download button a new side opens with the following text: Unhandled Exception Message: Error rendering view: [download] Undefined offset: 1 Location...
  16. L

    Download Nonsense

    Have been trying to download the latest version all evening. For most of the evening, I got 404 errors for ANY of the download links I tried. Now, It's giving some sort of Unhandled exception. So I looked at the URL and tried to go directly to the Ad thing link. On clicking skip, it tried to...
  17. G

    problem with download

    Hello, I cannot download galacticraft at all - I click links on page, I'm redirectedt to adfoc.us, I wait then click skip button, I'm redirected again - and nothing happens, I see only blank page. Where can I download galacticraft and other supported files? Cheers
  18. K

    I can't download Galacticraft.

    Yes, I waited a couple hours. Over 4 hours in fact. The site doesn't seem to be down, rather when I click the "Skip ad" button in the upper right corner it takes me to another page that is nothing but a white page. Totally blank. I'm using Firefox but I've tried using Internet Explorer as...
  19. G

    Can't Download Galacticraft

    For some reason I am unable to download the 3 files needed to run this mod. I click on the links in the download page, it opens the adfoc.us page, I wait the 6 seconds for Skip to appear in the upper right corner and then click on it, a new page loads but it is all white. I've waited about a...
  20. M

    Adfocus forcing unnecessary download of their software

    ...really sleazy as of late, and I think you may want to consider moving to some other option. At least on Mac, when using your Adfocus download links, it pops up a dialog that cannot be cancelled (only an OK button), stating "Please install to continue". Clicking OK (there's no option to...