Addon [1.12.2] [1.7.10] Galaxy Space [2.0.14/1.2.14 Pre-Final Build]

Sandbird

Member
Apr 17, 2020
1
0
1
43
I am using all the latest mod versions, but still i cant build a Tier 2 rocket...nothing comes out



Could it be some other mod conflicting ? I am using RLCraft files plus Galacticraft.
Thanks
 

fr4rion

Member
Jun 2, 2020
5
0
1
19
1591110147445.pngwhen i join a single player server this happends and when i go to space the solar system it just gitches out too idk what to do?????
 

fr4rion

Member
Jun 2, 2020
5
0
1
19
its okay now but the menu at the picture still glitches but i can enter planets and stuff now
 

fr4rion

Member
Jun 2, 2020
5
0
1
19
i got a new problem tho, when i go in creative and then go in survival i cant place blocks or remove blocks with that /gamemode command
 

OmegAlex10

Member
Apr 12, 2020
22
1
3
30
What happened to tier 7 and 8 rockets? Are they ever comming back? Or will we ever have higher tier rockets?
 

BlesseNtumble

Member
Content developer
Galaxy Space
Space Ambient
Nov 1, 2014
316
71
28
22
α Centauri Bb
At the moment they are not needed. Plasma engines are can installed on rockets 4 and 5. Black Hole engines is still in development.
 

Zenot1c

Member
Jul 23, 2020
3
0
1
19
Hi there!
I am unable to find how to get "dolomite" for Galaxy Space 1.12
No info online and no information on forums, please help?
 

TheMCSpacePro

Member
Dec 25, 2015
65
8
8
20
For the 1.12.2 version, could you add a config option to allow one to use the NASA Workbench to craft the T4+ rockets? (The recipes would look almost like a T3 rocket from normal GC, only replacing the heavy duty plating with the tiered plates for that rocket.) When paired with 'Disable Advanced Rocket Crafting', this would allow one to make the rockets like 100% normal Galacticraft rockets. Also, could you make the time travel system work regardless of gamemode or rocket type (ie: work in creative with a prefueled rocket)?
 

OmegAlex10

Member
Apr 12, 2020
22
1
3
30
Update: latest Interstelar exoplanets mod crashed the game, it's not compatible with the latest galaxy space mod