Addon [1.7.10 & 1.8.9 & 1.10.2 & 1.11.2] Extra Planets *Updated 10/11/2017*

Discussion in 'Addons and Resource Packs' started by MJRLegends, May 6, 2015.

  1. MJRLegends

    MJRLegends Member

    Joined:
    Mar 13, 2015
    Messages:
    357
    Likes Received:
    46
    ---------------------------------------------------------------------------------------------------------------------------------
    1.11.2 Version
    This is a Beta version, So expect bugs! Please report them here and use [1.11.2] in the title.
    Requires Galacticraft 4 Builds, (107 Build and higher) and Forge 13.20.0.2282 or higher!


    v0.1.0-Beta-Build is available, check change log for details
    ---------------------------------------------------------------------------------------------------------------------------------
    1.10.2 Version
    This is a Beta version, So expect bugs! Please report them here and use [1.10.2] in the title.
    Requires Galacticraft 4 Builds, (107 Build and higher) and Forge 12.18.3.2239 or higher!


    v0.4.6-Beta-Build is available, check change log for details
    ---------------------------------------------------------------------------------------------------------------------------------
    1.8.9 Version:
    This is a Beta version, So expect bugs! Please report them here and use [1.8] in the title.
    Requires Galacticraft 4 Builds, (107 Build and higher) and Forge 11.15.1.1764 or higher!


    v0.9.2-Beta-Build is available, check change log for details.
    ---------------------------------------------------------------------------------------------------------------------------------
    1.7.10 Version:
    Please report them here and use [1.7.10] in the title.
    Requires Galacticraft 4 Builds, (493 Build and higher) and Forge 10.13.4.1614!


    v1.7.5 is available, check change log for details.
    ---------------------------------------------------------------------------------------------------------------------------------
     
    #421 MJRLegends, Jun 11, 2017
    Last edited: Jun 18, 2017
  2. MJRLegends

    MJRLegends Member

    Joined:
    Mar 13, 2015
    Messages:
    357
    Likes Received:
    46
    #422 MJRLegends, Jun 11, 2017
    Last edited: Jun 11, 2017
  3. DohnnyTheDonkey

    Joined:
    Jun 10, 2017
    Messages:
    8
    Likes Received:
    1
    thank u so much, and do u think u could make a config to make the entire gas giant planets liquid? since thered bedrock at the bottom u would have ot build up and then make ur launch pad to leave. set this to default off tho
     
  4. MJRLegends

    MJRLegends Member

    Joined:
    Mar 13, 2015
    Messages:
    357
    Likes Received:
    46
    no problem and i'd prefer to have it sub surface and surface due to structures would have a hard time spawning otherwise
     
  5. MJRLegends

    MJRLegends Member

    Joined:
    Mar 13, 2015
    Messages:
    357
    Likes Received:
    46
  6. DohnnyTheDonkey

    Joined:
    Jun 10, 2017
    Messages:
    8
    Likes Received:
    1
    No U can disable villages for that planet like the config says pls
     
  7. MJRLegends

    MJRLegends Member

    Joined:
    Mar 13, 2015
    Messages:
    357
    Likes Received:
    46
    What you mean
     
  8. DohnnyTheDonkey

    Joined:
    Jun 10, 2017
    Messages:
    8
    Likes Received:
    1
    No U can disable villages for that planet like the config says pls!!! pls make the entire planet liquid except the bedrock layer pls i dream of it (config option for it and for sub and surface rock both config pls im crying irl so hard
     
  9. Ezer'Arch

    Ezer'Arch Administrator
    Staff Member

    Joined:
    May 18, 2013
    Messages:
    1,510
    Likes Received:
    417
    Please, don't demand modders to make things for you. You can dream, cry (really?), hold your breath, but it's up to the mod author to do whatever with their work.

    I ask you to stop this drama right here.
     
    AugiteSoul, MJRLegends and SteveKunG like this.
  10. MJRLegends

    MJRLegends Member

    Joined:
    Mar 13, 2015
    Messages:
    357
    Likes Received:
    46
    ---------------------------------------------------------------------------------------------------------------------------------
    1.11.2 Version
    This is a Beta version, So expect bugs! Please report them here and use [1.11.2] in the title.
    Requires Galacticraft 4 Builds, (107 Build and higher) and Forge 13.20.0.2282 or higher!


    v0.1.2-Beta-Build is available, check change log for details
    ---------------------------------------------------------------------------------------------------------------------------------
    1.10.2 Version
    This is a Beta version, So expect bugs! Please report them here and use [1.10.2] in the title.
    Requires Galacticraft 4 Builds, (107 Build and higher) and Forge 12.18.3.2239 or higher!


    v0.4.7-Beta-Build is available, check change log for details
    ---------------------------------------------------------------------------------------------------------------------------------
    1.7.10 Version:
    Please report them here and use [1.7.10] in the title.
    Requires Galacticraft 4 Builds, (493 Build and higher) and Forge 10.13.4.1614!


    v1.7.6 is available, check change log for details.
    ---------------------------------------------------------------------------------------------------------------------------------

    Will be on Curse once they have been approved :D
     
    #430 MJRLegends, Jun 14, 2017
    Last edited: Jun 18, 2017
  11. MJRLegends

    MJRLegends Member

    Joined:
    Mar 13, 2015
    Messages:
    357
    Likes Received:
    46
    Looking for Translators to make my addon more compatible with other languages if you would like to help then open up one of the links below and if the file doesn't exist for that language already when please take the en_US.lang file and translate from that one

    1.7.10:
    https://github.com/MJRLegends/ExtraPlanets/tree/master/src/main/resources/assets/extraplanets/lang

    1.8.9:

    https://github.com/MJRLegends/Extra...9/src/main/resources/assets/extraplanets/lang

    1.10.2, 1.11.2:

    https://github.com/MJRLegends/Extra...2/src/main/resources/assets/extraplanets/lang

    Note: They are different lang files as the unlocalized names are different for each version due to changes that needed to happen, but 1.10.2 and 1.11.2 are the same!!
     
  12. MJRLegends

    MJRLegends Member

    Joined:
    Mar 13, 2015
    Messages:
    357
    Likes Received:
    46
  13. MJRLegends

    MJRLegends Member

    Joined:
    Mar 13, 2015
    Messages:
    357
    Likes Received:
    46
    ---------------------------------------------------------------------------------------------------------------------------------
    1.11.2 Version
    This is a Beta version, So expect bugs! Please report them here and use [1.11.2] in the title.
    Requires Galacticraft 4 Builds, (107 Build and higher) and Forge 13.20.0.2282 or higher!


    v0.1.6-Beta-Build is available, check change log for details
    ---------------------------------------------------------------------------------------------------------------------------------
    1.10.2 Version
    This is a Beta version, So expect bugs! Please report them here and use [1.10.2] in the title.
    Requires Galacticraft 4 Builds, (107 Build and higher) and Forge 12.18.3.2239 or higher!


    v0.4.9-Beta-Build is available, check change log for details
    ---------------------------------------------------------------------------------------------------------------------------------
    1.7.10 Version:
    Please report them here and use [1.7.10] in the title.
    Requires Galacticraft 4 Builds, (493 Build and higher) and Forge 10.13.4.1614!


    v1.7.8 is available, check change log for details.
    ---------------------------------------------------------------------------------------------------------------------------------
     
    #433 MJRLegends, Jun 17, 2017
    Last edited: Jun 18, 2017
  14. MJRLegends

    MJRLegends Member

    Joined:
    Mar 13, 2015
    Messages:
    357
    Likes Received:
    46
    ---------------------------------------------------------------------------------------------------------------------------------
    1.8.9 Version:
    This is a Beta version, So expect bugs! Please report them here and use [1.8] in the title.
    Requires Galacticraft 4 Builds, (107 Build and higher) and Forge 11.15.1.1764 or higher!


    v0.9.3-Beta-Build is available, check change log for details.
    ---------------------------------------------------------------------------------------------------------------------------------
     
  15. MJRLegends

    MJRLegends Member

    Joined:
    Mar 13, 2015
    Messages:
    357
    Likes Received:
    46
    ---------------------------------------------------------------------------------------------------------------------------------
    1.7.10 Version:
    Please report them here and use [1.7.10] in the title.
    Requires Galacticraft 4 Builds, (493 Build and higher) and Forge 10.13.4.1614!


    v1.7.9 is available, check change log for details.
    ---------------------------------------------------------------------------------------------------------------------------------
     
    #435 MJRLegends, Jun 18, 2017
    Last edited: Jun 18, 2017
  16. MJRLegends

    MJRLegends Member

    Joined:
    Mar 13, 2015
    Messages:
    357
    Likes Received:
    46
    Small part of the New Features coming to MC 1.10.2 and 1.11.2 versions:


    [​IMG]
    [​IMG]
    [​IMG]
     
  17. MJRLegends

    MJRLegends Member

    Joined:
    Mar 13, 2015
    Messages:
    357
    Likes Received:
    46
    ---------------------------------------------------------------------------------------------------------------------------------
    1.11.2 Version
    This is a Beta version, So expect bugs! Please report them here and use [1.11.2] in the title.
    Requires Galacticraft 4 Builds, (107 Build and higher) and Forge 13.20.0.2282 or higher!


    v0.1.7-Beta-Build is available, check change log for details
    ---------------------------------------------------------------------------------------------------------------------------------
    1.10.2 Version
    This is a Beta version, So expect bugs! Please report them here and use [1.10.2] in the title.
    Requires Galacticraft 4 Builds, (107 Build and higher) and Forge 12.18.3.2239 or higher!


    v0.5.0-Beta-Build is available, check change log for details
    ---------------------------------------------------------------------------------------------------------------------------------

    Will be on Curse once they have been approved :D
     
  18. Minusbot3

    Minusbot3 Member

    Joined:
    Jun 20, 2017
    Messages:
    9
    Likes Received:
    0
    uHM DO i have to remove planets for it to work?My mods are: Galacticraft 4 builds, Galacticraft planets, and Micdoodlecore.. Can you help me, it wont work.
     
  19. MJRLegends

    MJRLegends Member

    Joined:
    Mar 13, 2015
    Messages:
    357
    Likes Received:
    46
    What versions of Galacticraft, also whats not working about it? Does it crash? If so please post crash log
     
  20. Minusbot3

    Minusbot3 Member

    Joined:
    Jun 20, 2017
    Messages:
    9
    Likes Received:
    0
    The game crashed whilst rendering screen
    Error: java.lang.NoClassDefFoundError: cah I cant Get past the Rendering screen, I have 1.11.2 for everything.
     

Share This Page