Addon [1.8.9 & 1.10.2 & 1.11.2 & 1.12.2] Planet Progression *Updated 24/04/2020*

MJRLegends

Member
Mar 13, 2015
527
63
28
Planet Progression

Public Discord Server for MJRLegends Projects: Here (NOT FOR REPORTING OR TALKING ABOUT BUGS, PLEASE USE THE DISCORD FOR NON BUG HELP! AND THE ISSUE TRACKER FOR BUGS)

Information/Details:

This is a Galacticraft addon which is designed to add research to the Space Exploration, the mod has multiple Research Modes which range in different hardness levels (You can change this via the Config file).

This mod is compatible with all Galacticraft addons, and any issues will be considered a bug

See below for the steps needed for each mode


Progression Steps:


Research Mode 1 Progression Steps:

1. Find Research Paper in Dungeon Loot or in a Structure which is added by this mod (Will be depending on what the config options are set too)
2. Craft a Telescope
3. Put the Research Paper & a battery in the Telescope
4. Telescope will research the Planet/Moon that the research paper is set for, this will take a certain amount of time to do so

5. Telescope will unlock the Planet/Moon (Allowing you to see/travel to the Planet/Moon) that the research paper is set for at 100% progress on the Telescope

Research Mode 2 Progression Steps DEFAULT MODE:

1. Craft a Satellite Builder
2. Craft a Basic Satellite using the Satellite Builder
3. Craft a Satellite Rocket using the Nasa Workbench
4. Launch Satellite Rocket with Basic Satellite in the rocket cargo (Multi Satellites can be launched at once, also for MC 1.8.9 & 1.10.2 you need to be in the rocket with it)
5. Satellite will be correctly sent to space at y 1200
6. Craft a Satellite Controller
7. Use the Satellite Controller to access to the Satellite, you will need to place a battery or connect power for it to work
8. Using the Satellite Controller select the satellite you want to research with using the arrow buttons on the GUI
9. The Satellite Controller will then send a message to the Satellite to start researching, this will take a certain amount of time to do so
10. Once the progress gets to 100% in the Satellite Controller it will give you a research paper based on your already unlock list
11. Craft a Telescope
12. Put the Research Paper & a battery in the Telescope
13. Telescope will research the Planet/Moon that the research paper is set for, this will take a certain amount of time to do so
14. Telescope will unlock the Planet/Moon (Allowing you to see/travel to the Planet/Moon) that the research paper is set for at 100% progress on the Telescope

Research Mode 3 Progression Steps:

Coming soon!

Commands:

/addNewSatellite <player> - Used to add a new satellite to the player specified

/removeAllSatellites <player> - Used to remove all satellites for player specified

/removeAllUnlockedCelestialBody <player> - Used to remove all planets & moons that are unlocked for player specified

/removeUnlockedCelestialBody <player> <celestialBodyName> - Used to remove the specified planet or moon being unlocked for the player specified

/unlockAllCelestialBodies <player> - Used to unlock all planets & moons for player specified

/unlockCelestialBody <player> <celestialBodyName> - Used to unlock the specified planet or moon for the player specified

Download
For 1.12.2 Version (Please report them here and use [1.12.2] in the title):
Requires Galacticraft 4 Builds, (255 Build and higher) and Forge 14.23.1.2555 or higher & Requires MJRLegendsLib!


For 1.11.2 Version (Please report them here and use [1.11.2] in the title):
Requires Galacticraft 4 Builds, (185 Build and higher) and Forge 13.20.1.2513 or higher & Requires MJRLegendsLib


For 1.10.2 Version (Please report them here and use [1.10.2] in the title):
Requires Galacticraft 4 Builds, (185 Build and higher) and Forge 12.18.3.2239 or higher & Requires MJRLegendsLib


For 1.8.9 Version (Please report them here and use [1.8] in the title):
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 11.15.1.1764 or higher & Requires MJRLegendsLib


Download Here

Change log
1.8.9 - HERE
1.10.2 - HERE
1.11.2 - HERE
1.12.2 - HERE

Credit
Me(MJRLegends)
for creating the addon
micdoodle8, radfast and others for creating the galacticraft mod
LegendGamer for custom models

Permissions:
Allowed:

  • Mod packs on Curse
  • Private use
Not Allowed:
  • Edit/Modify Code/Mod
  • Steal code or assets
  • Release or post mod on any other site (Link this page)
Request needed (Message me here to request permission):
  • Use for Mod Packs on FTB Launcher
  • Use for Mod Packs on AT Launcher
  • Use for Mod Packs on Technic Launcher
  • Use for Mod Packs on any other launchers or public sharing system
 
Last edited:

MJRLegends

Member
Mar 13, 2015
527
63
28
---------------------------------------------------------------------------------------------------------------------------------
1.12.2 Version:
Please report them here and use [1.12.2] in the title.
Requires Galacticraft 4 Builds, (144 Build and higher) and Forge 14.23.1.2555 or higher & Requires MJRLegendsLib

v0.1.7 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
1.11.2 Version
Please report them here and use [1.11.2] in the title.
Requires Galacticraft 4 Builds, (144 Build and higher) and Forge 13.20.1.2513 or higher & Requires MJRLegendsLib

v0.1.7 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.10.2 Version
Please report them here and use [1.10.2] in the title.
Requires Galacticraft 4 Builds, (144 Build and higher) and Forge 12.18.3.2239 or higher & Requires MJRLegendsLib

v0.1.6 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.8.9 Version:
Please report them here and use [1.8] in the title.
Requires Galacticraft 4 Builds, (144 Build and higher) and Forge 11.15.1.1764 or higher & Requires MJRLegendsLib

v1.1.1 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
 

MJRLegends

Member
Mar 13, 2015
527
63
28
---------------------------------------------------------------------------------------------------------------------------------
1.12.2 Version:
Please report them here and use [1.12.2] in the title.
Requires Galacticraft 4 Builds, (144 Build and higher) and Forge 14.23.1.2555 or higher & Requires MJRLegendsLib

v0.1.8 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
1.11.2 Version
Please report them here and use [1.11.2] in the title.
Requires Galacticraft 4 Builds, (144 Build and higher) and Forge 13.20.1.2513 or higher & Requires MJRLegendsLib

v0.1.8 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.10.2 Version
Please report them here and use [1.10.2] in the title.
Requires Galacticraft 4 Builds, (144 Build and higher) and Forge 12.18.3.2239 or higher & Requires MJRLegendsLib

v0.1.7 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.8.9 Version:
Please report them here and use [1.8] in the title.
Requires Galacticraft 4 Builds, (144 Build and higher) and Forge 11.15.1.1764 or higher & Requires MJRLegendsLib

v1.1.2 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
 

MJRLegends

Member
Mar 13, 2015
527
63
28
---------------------------------------------------------------------------------------------------------------------------------
1.12.2 Version:
Please report them here and use [1.12.2] in the title.
Requires Galacticraft 4 Builds, (144 Build and higher) and Forge 14.23.1.2555 or higher & Requires MJRLegendsLib

v0.1.9 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
1.11.2 Version
Please report them here and use [1.11.2] in the title.
Requires Galacticraft 4 Builds, (144 Build and higher) and Forge 13.20.1.2513 or higher & Requires MJRLegendsLib

v0.1.9 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.10.2 Version
Please report them here and use [1.10.2] in the title.
Requires Galacticraft 4 Builds, (144 Build and higher) and Forge 12.18.3.2239 or higher & Requires MJRLegendsLib

v0.1.8 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.8.9 Version:
Please report them here and use [1.8] in the title.
Requires Galacticraft 4 Builds, (144 Build and higher) and Forge 11.15.1.1764 or higher & Requires MJRLegendsLib

v1.1.3 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
 

MJRLegends

Member
Mar 13, 2015
527
63
28
---------------------------------------------------------------------------------------------------------------------------------
1.12.2 Version:
Please report them here and use [1.12.2] in the title.
Requires Galacticraft 4 Builds, (144 Build and higher) and Forge 14.23.1.2555 or higher & Requires MJRLegendsLib

v0.2.0 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
1.11.2 Version
Please report them here and use [1.11.2] in the title.
Requires Galacticraft 4 Builds, (144 Build and higher) and Forge 13.20.1.2513 or higher & Requires MJRLegendsLib

v0.2.0 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.10.2 Version
Please report them here and use [1.10.2] in the title.
Requires Galacticraft 4 Builds, (144 Build and higher) and Forge 12.18.3.2239 or higher & Requires MJRLegendsLib

v0.1.9 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.8.9 Version:
Please report them here and use [1.8] in the title.
Requires Galacticraft 4 Builds, (144 Build and higher) and Forge 11.15.1.1764 or higher & Requires MJRLegendsLib

v1.1.4 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
 

MJRLegends

Member
Mar 13, 2015
527
63
28
---------------------------------------------------------------------------------------------------------------------------------
1.12.2 Version:
Please report them here and use [1.12.2] in the title.
Requires Galacticraft 4 Builds, (169 Build and higher) and Forge 14.23.1.2555 or higher & Requires MJRLegendsLib

v0.2.1 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
1.11.2 Version
Please report them here and use [1.11.2] in the title.
Requires Galacticraft 4 Builds, (169 Build and higher) and Forge 13.20.1.2513 or higher & Requires MJRLegendsLib

v0.2.1 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.10.2 Version
Please report them here and use [1.10.2] in the title.
Requires Galacticraft 4 Builds, (169 Build and higher) and Forge 12.18.3.2239 or higher & Requires MJRLegendsLib

v0.2.0 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.8.9 Version:
Please report them here and use [1.8] in the title.
Requires Galacticraft 4 Builds, (169 Build and higher) and Forge 11.15.1.1764 or higher & Requires MJRLegendsLib

v1.1.5 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
 

MJRLegends

Member
Mar 13, 2015
527
63
28
---------------------------------------------------------------------------------------------------------------------------------
1.12.2 Version:
Please report them here and use [1.12.2] in the title.
Requires Galacticraft 4 Builds, (169 Build and higher) and Forge 14.23.1.2555 or higher & Requires MJRLegendsLib

v0.2.2 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
1.11.2 Version
Please report them here and use [1.11.2] in the title.
Requires Galacticraft 4 Builds, (169 Build and higher) and Forge 13.20.1.2513 or higher & Requires MJRLegendsLib

v0.2.2 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.10.2 Version
Please report them here and use [1.10.2] in the title.
Requires Galacticraft 4 Builds, (169 Build and higher) and Forge 12.18.3.2239 or higher & Requires MJRLegendsLib

v0.2.1 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.8.9 Version:
Please report them here and use [1.8] in the title.
Requires Galacticraft 4 Builds, (169 Build and higher) and Forge 11.15.1.1764 or higher & Requires MJRLegendsLib

v1.1.6 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
 

MJRLegends

Member
Mar 13, 2015
527
63
28
---------------------------------------------------------------------------------------------------------------------------------
1.12.2 Version:
Please report them here and use [1.12.2] in the title.
Requires Galacticraft 4 Builds, (174 Build and higher) and Forge 14.23.1.2555 or higher & Requires MJRLegendsLib

v0.2.3 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
1.11.2 Version
Please report them here and use [1.11.2] in the title.
Requires Galacticraft 4 Builds, (174 Build and higher) and Forge 13.20.1.2513 or higher & Requires MJRLegendsLib

v0.2.3 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.10.2 Version
Please report them here and use [1.10.2] in the title.
Requires Galacticraft 4 Builds, (174 Build and higher) and Forge 12.18.3.2239 or higher & Requires MJRLegendsLib

v0.2.2 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.8.9 Version:
Please report them here and use [1.8] in the title.
Requires Galacticraft 4 Builds, (174 Build and higher) and Forge 11.15.1.1764 or higher & Requires MJRLegendsLib

v1.1.7 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
 

MJRLegends

Member
Mar 13, 2015
527
63
28
---------------------------------------------------------------------------------------------------------------------------------
1.12.2 Version:
Please report them here and use [1.12.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 14.23.1.2555 or higher & Requires MJRLegendsLib

v0.2.4 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
1.11.2 Version
Please report them here and use [1.11.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 13.20.1.2513 or higher & Requires MJRLegendsLib

v0.2.4 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.10.2 Version
Please report them here and use [1.10.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 12.18.3.2239 or higher & Requires MJRLegendsLib

v0.2.3 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.8.9 Version:
Please report them here and use [1.8] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 11.15.1.1764 or higher & Requires MJRLegendsLib

v0.1.8 is available, check change log for details.

---------------------------------------------------------------------------------------------------------------------------------
 

MJRLegends

Member
Mar 13, 2015
527
63
28
---------------------------------------------------------------------------------------------------------------------------------
1.12.2 Version:
Please report them here and use [1.12.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 14.23.1.2555 or higher & Requires MJRLegendsLib

v0.2.5 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
1.11.2 Version
Please report them here and use [1.11.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 13.20.1.2513 or higher & Requires MJRLegendsLib

v0.2.5 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.10.2 Version
Please report them here and use [1.10.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 12.18.3.2239 or higher & Requires MJRLegendsLib

v0.2.4 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.8.9 Version:
Please report them here and use [1.8] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 11.15.1.1764 or higher & Requires MJRLegendsLib

v0.1.9 is available, check change log for details.

---------------------------------------------------------------------------------------------------------------------------------
 

MJRLegends

Member
Mar 13, 2015
527
63
28
---------------------------------------------------------------------------------------------------------------------------------
1.12.2 Version:
Please report them here and use [1.12.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 14.23.1.2555 or higher & Requires MJRLegendsLib

v0.2.6 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
1.11.2 Version
Please report them here and use [1.11.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 13.20.1.2513 or higher & Requires MJRLegendsLib

v0.2.6 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.10.2 Version
Please report them here and use [1.10.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 12.18.3.2239 or higher & Requires MJRLegendsLib

v0.2.5 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.8.9 Version:
Please report them here and use [1.8] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 11.15.1.1764 or higher & Requires MJRLegendsLib

v0.2.0 is available, check change log for details.

---------------------------------------------------------------------------------------------------------------------------------
 

MJRLegends

Member
Mar 13, 2015
527
63
28
---------------------------------------------------------------------------------------------------------------------------------
1.12.2 Version:
Please report them here and use [1.12.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 14.23.1.2555 or higher & Requires MJRLegendsLib

v0.2.7 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
1.11.2 Version
Please report them here and use [1.11.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 13.20.1.2513 or higher & Requires MJRLegendsLib

v0.2.7 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.10.2 Version
Please report them here and use [1.10.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 12.18.3.2239 or higher & Requires MJRLegendsLib

v0.2.6 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.8.9 Version:
Please report them here and use [1.8] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 11.15.1.1764 or higher & Requires MJRLegendsLib

v0.2.1 is available, check change log for details.

---------------------------------------------------------------------------------------------------------------------------------
 

MJRLegends

Member
Mar 13, 2015
527
63
28
---------------------------------------------------------------------------------------------------------------------------------
1.12.2 Version:
Please report them here and use [1.12.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 14.23.1.2555 or higher & Requires MJRLegendsLib

v0.2.8 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
1.11.2 Version
Please report them here and use [1.11.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 13.20.1.2513 or higher & Requires MJRLegendsLib

v0.2.8 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.10.2 Version
Please report them here and use [1.10.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 12.18.3.2239 or higher & Requires MJRLegendsLib

v0.2.7 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.8.9 Version:
Please report them here and use [1.8] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 11.15.1.1764 or higher & Requires MJRLegendsLib

v0.2.2 is available, check change log for details.

---------------------------------------------------------------------------------------------------------------------------------
 

MJRLegends

Member
Mar 13, 2015
527
63
28
---------------------------------------------------------------------------------------------------------------------------------
1.12.2 Version:
Please report them here and use [1.12.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 14.23.1.2555 or higher & Requires MJRLegendsLib

v0.2.9 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
1.11.2 Version
Please report them here and use [1.11.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 13.20.1.2513 or higher & Requires MJRLegendsLib

v0.2.9 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.10.2 Version
Please report them here and use [1.10.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 12.18.3.2239 or higher & Requires MJRLegendsLib

v0.2.8 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.8.9 Version:
Please report them here and use [1.8] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 11.15.1.1764 or higher & Requires MJRLegendsLib

v0.2.3 is available, check change log for details.

---------------------------------------------------------------------------------------------------------------------------------
 

MJRLegends

Member
Mar 13, 2015
527
63
28
---------------------------------------------------------------------------------------------------------------------------------
1.12.2 Version:
Please report them here and use [1.12.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 14.23.1.2555 or higher & Requires MJRLegendsLib

v0.3.0 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
1.11.2 Version
Please report them here and use [1.11.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 13.20.1.2513 or higher & Requires MJRLegendsLib

v0.3.0 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.10.2 Version
Please report them here and use [1.10.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 12.18.3.2239 or higher & Requires MJRLegendsLib

v0.2.9 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.8.9 Version:
Please report them here and use [1.8] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 11.15.1.1764 or higher & Requires MJRLegendsLib

v0.2.4 is available, check change log for details.

---------------------------------------------------------------------------------------------------------------------------------
 

MJRLegends

Member
Mar 13, 2015
527
63
28
---------------------------------------------------------------------------------------------------------------------------------
1.12.2 Version:
Please report them here and use [1.12.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 14.23.1.2555 or higher & Requires MJRLegendsLib

v0.3.1 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
1.11.2 Version
Please report them here and use [1.11.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 13.20.1.2513 or higher & Requires MJRLegendsLib

v0.3.1 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.10.2 Version
Please report them here and use [1.10.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 12.18.3.2239 or higher & Requires MJRLegendsLib

v0.3.0 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.8.9 Version:
Please report them here and use [1.8] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 11.15.1.1764 or higher & Requires MJRLegendsLib

v0.2.5 is available, check change log for details.

---------------------------------------------------------------------------------------------------------------------------------
 

MJRLegends

Member
Mar 13, 2015
527
63
28
---------------------------------------------------------------------------------------------------------------------------------
1.12.2 Version:
Please report them here and use [1.12.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 14.23.1.2555 or higher & Requires MJRLegendsLib

v0.3.2 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
1.11.2 Version
Please report them here and use [1.11.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 13.20.1.2513 or higher & Requires MJRLegendsLib

v0.3.2 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.10.2 Version
Please report them here and use [1.10.2] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 12.18.3.2239 or higher & Requires MJRLegendsLib

v0.3.1 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.8.9 Version:
Please report them here and use [1.8] in the title.
Requires Galacticraft 4 Builds, (177 Build and higher) and Forge 11.15.1.1764 or higher & Requires MJRLegendsLib

v0.2.6 is available, check change log for details.

---------------------------------------------------------------------------------------------------------------------------------
 

MJRLegends

Member
Mar 13, 2015
527
63
28
---------------------------------------------------------------------------------------------------------------------------------
1.12.2 Version:
Please report them here and use [1.12.2] in the title.
Requires Galacticraft 4 Builds, (185 Build and higher) and Forge 14.23.1.2555 or higher & Requires MJRLegendsLib

v0.3.3 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
1.11.2 Version
Please report them here and use [1.11.2] in the title.
Requires Galacticraft 4 Builds, (185 Build and higher) and Forge 13.20.1.2513 or higher & Requires MJRLegendsLib

v0.3.3 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
 

MJRLegends

Member
Mar 13, 2015
527
63
28
---------------------------------------------------------------------------------------------------------------------------------
1.12.2 Version:
Please report them here and use [1.12.2] in the title.
Requires Galacticraft 4 Builds, (185 Build and higher) and Forge 14.23.1.2555 or higher & Requires MJRLegendsLib

v0.3.4 is available, check change log for details.
---------------------------------------------------------------------------------------------------------------------------------
1.11.2 Version
Please report them here and use [1.11.2] in the title.
Requires Galacticraft 4 Builds, (185 Build and higher) and Forge 13.20.1.2513 or higher & Requires MJRLegendsLib

v0.3.4 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------
1.10.2 Version
Please report them here and use [1.10.2] in the title.
Requires Galacticraft 4 Builds, (185 Build and higher) and Forge 12.18.3.2239 or higher & Requires MJRLegendsLib

v0.3.2 is available, check change log for details
---------------------------------------------------------------------------------------------------------------------------------