adding to current server of ftb infinity evolved through twitch version 3.0.2

Discussion in 'Support' started by osis, Jan 27, 2019.

  1. osis

    osis Member

    Joined:
    Jan 27, 2019
    Messages:
    2
    Likes Received:
    0
    hi I have a current server running with ftb infinity evolved,
    twitch pack version is 3.0.2
    Minecraft version 1.7.10
    forge version 1614
    running the ftb infinity mod pack and is all running fine up until I try and put the space mod into the section of the server under 1.7.10 inside the mods folder,

    the versions I got in the 1.7.10 folder is,
    galacticraftCore-1.7-3.0.12.504
    galacticraft -Planets- 1.7-3.0.12.504
    Micdoodlecore - 1.7-3.0.12.504

    I got them in the 1.7.10 go to run the server file it runs through the server starup fine runs the twitch ftb mc launcher and starts the forge launcher get into my server click to join then I get a mod rejections of

    [FMLMod:galacticraftMars{3.0.12}, FMLMod:galacticraftCore{3.0.12}

    can any of you guys shed any light on the at all ?

    many thanks,
    matt.
     
  2. Jake1702

    Jake1702 Member

    Joined:
    Nov 20, 2016
    Messages:
    39
    Likes Received:
    1
    Are you sure you have it installed on BOTH client AND server?
     
  3. osis

    osis Member

    Joined:
    Jan 27, 2019
    Messages:
    2
    Likes Received:
    0
    hi there, yes I managed it in the end thankyou for replying :)
     

Share This Page