API Help

Jul 6, 2013
47
1
8
I really need help setting up the API i download the API source and put it in minecraft/src in eclipse and i get errors everywhere because its missing basic components, tconstruct, universal electricity etc
Can someone please help i really want to make my own addon for 1.6.2 thanks:)
 

micdoodle8

Administrator
Staff member
Nov 12, 2012
456
216
43
You don't put Galacticraft in your workspace, you just need the API.