Can't even use the mod

radzo73

Member
Jun 29, 2018
1
0
1
20
Hello,
I just recently got into Galacticraft4 (1.8.9), and whenever I try t launch it, it crashes. Can anyone help with this? (3G Memory, Java 8, and it's all I'm running)

---- Minecraft Crash Report ----

WARNING: coremods are present:
MicdoodlePlugin (MicdoodleCore-1.8.9-4.0.1.181.jar)
Contact their authors BEFORE contacting forge

// Hi. I'm Minecraft, and I'm a crashaholic.

Time: 6/29/18 3:40 PM
Description: Initializing game

net.minecraft.client.renderer.StitcherException: Unable to fit: galacticraftcore:model/buggy_main - size: 512x512 - Maybe try a lowerresolution resourcepack?
at net.minecraft.client.renderer.texture.Stitcher.func_94305_f(Stitcher.java:72)
at net.minecraft.client.renderer.texture.TextureMap.func_110571_b(TextureMap.java:258)
at net.minecraft.client.renderer.texture.TextureMap.func_174943_a(TextureMap.java:94)
at net.minecraftforge.client.model.ModelLoader.func_177570_a(ModelLoader.java:125)
at net.minecraft.client.resources.model.ModelManager.func_110549_a(ModelManager.java:28)
at net.minecraft.client.resources.SimpleReloadableResourceManager.func_110544_b(SimpleReloadableResourceManager.java:130)
at net.minecraft.client.resources.SimpleReloadableResourceManager.func_110541_a(SimpleReloadableResourceManager.java:111)
at net.minecraft.client.Minecraft.func_110436_a(Minecraft.java:740)
at net.minecraftforge.fml.client.FMLClientHandler.finishMinecraftLoading(FMLClientHandler.java:326)
at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:495)
at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:329)
at net.minecraft.client.main.Main.main(SourceFile:124)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.lang.reflect.Method.invoke(Method.java:498)
at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
at net.minecraft.launchwrapper.Launch.main(Launch.java:28)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Stacktrace:
at net.minecraft.client.renderer.texture.Stitcher.func_94305_f(Stitcher.java:72)
at net.minecraft.client.renderer.texture.TextureMap.func_110571_b(TextureMap.java:258)
at net.minecraft.client.renderer.texture.TextureMap.func_174943_a(TextureMap.java:94)
at net.minecraftforge.client.model.ModelLoader.func_177570_a(ModelLoader.java:125)
at net.minecraft.client.resources.model.ModelManager.func_110549_a(ModelManager.java:28)
at net.minecraft.client.resources.SimpleReloadableResourceManager.func_110544_b(SimpleReloadableResourceManager.java:130)
at net.minecraft.client.resources.SimpleReloadableResourceManager.func_110541_a(SimpleReloadableResourceManager.java:111)
at net.minecraft.client.Minecraft.func_110436_a(Minecraft.java:740)
at net.minecraftforge.fml.client.FMLClientHandler.finishMinecraftLoading(FMLClientHandler.java:326)
at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:495)

-- Initialization --
Details:
Stacktrace:
at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:329)
at net.minecraft.client.main.Main.main(SourceFile:124)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.lang.reflect.Method.invoke(Method.java:498)
at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

-- System Details --
Details:
Minecraft Version: 1.8.9
Operating System: Mac OS X (x86_64) version 10.7.5
Java Version: 1.8.0_144, Oracle Corporation
Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
Memory: 317409712 bytes (302 MB) / 795836416 bytes (758 MB) up to 3207856128 bytes (3059 MB)
JVM Flags: 5 total; -Xmx3G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
FML: MCP 9.19 Powered by Forge 11.15.1.2318 8 mods loaded, 8 mods active
States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
UCHIJA mcp{9.19} [Minecraft Coder Pack] (minecraft.jar)
UCHIJA FML{8.0.99.99} [Forge Mod Loader] (forge-1.8.9-11.15.1.2318-1.8.9.jar)
UCHIJA Forge{11.15.1.2318} [Minecraft Forge] (forge-1.8.9-11.15.1.2318-1.8.9.jar)
UCHIJA Micdoodlecore{} [Micdoodle8 Core] (minecraft.jar)
UCHIJA GalacticraftCore{4.0.1.181} [Galacticraft Core] (GalacticraftCore-1.8.9-4.0.1.181.jar)
UCHIJA GalacticraftPlanets{4.0.1.181} [Galacticraft Planets] (Galacticraft-Planets-1.8.9-4.0.1.181.jar)
UCHIJA lootplusplus{1.7.1_for_1.8.9} [Loot++] (Loot++-1.7.1_for_1.8.9.jar)
UCHIJA potioncore{1.3_for_1.8.9} [Potion Core] (PotionCore-1.3_for_1.8.9.jar)
Loaded coremods (and transformers):
MicdoodlePlugin (MicdoodleCore-1.8.9-4.0.1.181.jar)
micdoodle8.mods.miccore.MicdoodleTransformer
Launched Version: 1.8.9-forge1.8.9-11.15.1.2318-1.8.9
LWJGL: 2.9.2
OpenGL: Intel GMA X3100 OpenGL Engine GL version 2.1 APPLE-7.4.1, Intel Inc.
GL Caps: Using GL 1.3 multitexturing.
Using GL 1.3 texture combiners.
Using framebuffer objects because EXT_framebuffer_object is supported.
Shaders are available because OpenGL 2.1 is supported.
VBOs are available because OpenGL 1.5 is supported.

Using VBOs: No
Is Modded: Definitely; Client brand changed to 'fml,forge'
Type: Client (map_client.txt)
Resource Packs:
Current Language: English (US)
Profiler Position: N/A (disabled)
CPU: 2x Intel(R) Core(TM)2 Duo CPU T8100 @ 2.10GHz
 
Last edited:

Ezer'Arch

Administrator
Staff member
May 18, 2013
1,598
447
83
ezerarch.com
There are more than 1 mod installed. To be sure it's GC, could you try to launch the game only with Galacticraft?
 

MJRLegends

Member
Mar 13, 2015
526
63
28
Your getting this crash because your GPU cant store all the textures it needs to store, this is because you have a 5+ year old computer