Cargo Rocket doesn't get fuel with the Fuel Loader

Arie

Member
Aug 15, 2013
4
0
1
22
I tried a bunch of diferent things, but my Cargo Rocket just does not want to get fuel.
I'm using Galacticraft 2.0.14

1. I'm using a Fuel loader
2. The Fuel Loader has energy and fuel
3. I'm using rocket launch pads
4. I made the Cargo Rocket
5. The normal Rocket does want to load fuel on the same launch pad?

2014-08-23_19.06.42.png 2014-08-23_19.07.27.png
 

radfast

Administrator
Staff member
Apr 27, 2014
1,142
353
83
People have had issues before caused by there being two rockets on the launch pad "on top of each other" - one gets fueled but when you right-click, you see the info for the other one. It's worth a check, break and replace the rocket to make sure you only have one rocket present.
 

Ezer'Arch

Administrator
Staff member
May 18, 2013
1,611
449
83
ezerarch.com
People have had issues before caused by there being two rockets on the launch pad "on top of each other"
Maybe, when you're about to launch the rocket, the Launch Controller could check if the target rocket pad "Is Occupied!". Okay, there's a risk that other rocket might have landed while the other is still lifting off and on flight, but still this minimizes the issue... a bit. ^^
 

Arie

Member
Aug 15, 2013
4
0
1
22
People have had issues before caused by there being two rockets on the launch pad "on top of each other" - one gets fueled but when you right-click, you see the info for the other one. It's worth a check, break and replace the rocket to make sure you only have one rocket present.
There is just 1 Cargo rocket, I even tried it in survival
 

Arie

Member
Aug 15, 2013
4
0
1
22
Wierdly, when I tried it again, EVEY rocket does not wanna be fuelled... WTF?!

[EDIT]
I did the same setup in a different world, and it works... somehow...
Maybe the fuel loader just doesnt like superflat worlds?
 
Last edited:

Ezer'Arch

Administrator
Staff member
May 18, 2013
1,611
449
83
ezerarch.com
Wierdly, when I tried it again, EVEY rocket does not wanna be fuelled... WTF?!
I and Micdoodle8 had the same problem while we were livestreaming a bugtest. The rockets didn't load because the launch pads were placed with creative mode block picker. Try to break the lauch pads and place them manually, 3x3, as if it were in survival mode.

www.twitch.tv/ezerarch/b/532248578?t=1h27m30s (and then skip to 1:31:00)
 
Last edited:

radfast

Administrator
Staff member
Apr 27, 2014
1,142
353
83
@Ezer'Arch, thank you very much for the info about creatively placed launch pads, that's something I wasn't aware of, I will look at it.