"Done Loading"

Discussion in 'Support' started by SpartaCraft, Feb 26, 2013.

  1. SpartaCraft

    SpartaCraft Member

    Joined:
    Feb 26, 2013
    Messages:
    5
    Likes Received:
    0
    Everytime I start up Minecraft with the required mods installed, Minecraft freezes at "Done Loading". Is there anyway to fix this?
     
  2. Dunewolfz

    Dunewolfz He-who-has-no-morals-or-sense-of-logic.
    Staff Member

    Joined:
    Feb 23, 2013
    Messages:
    794
    Likes Received:
    155
    What other mods do you have?
     
  3. SpartaCraft

    SpartaCraft Member

    Joined:
    Feb 26, 2013
    Messages:
    5
    Likes Received:
    0
    None, just the 3 required ones.
     
  4. Dunewolfz

    Dunewolfz He-who-has-no-morals-or-sense-of-logic.
    Staff Member

    Joined:
    Feb 23, 2013
    Messages:
    794
    Likes Received:
    155
    What version of the Mod are you running?
    What version of Forge are you running?
     
  5. SpartaCraft

    SpartaCraft Member

    Joined:
    Feb 26, 2013
    Messages:
    5
    Likes Received:
    0
    Forge: 6.6.0.497
    Galacticraft: 0.0.9
     
  6. Dunewolfz

    Dunewolfz He-who-has-no-morals-or-sense-of-logic.
    Staff Member

    Joined:
    Feb 23, 2013
    Messages:
    794
    Likes Received:
    155
    Try using Forge build 6.6.2.533
    That is what I'm currently using.
     
  7. SpartaCraft

    SpartaCraft Member

    Joined:
    Feb 26, 2013
    Messages:
    5
    Likes Received:
    0
    I just tried that, It still gets stuck at "Done Loading".
     
  8. Hypermegazord

    Hypermegazord Member

    Joined:
    Feb 17, 2013
    Messages:
    243
    Likes Received:
    29
    Still have this problem?
    If yes, try to force update and install the mods again.
     
  9. SpartaCraft

    SpartaCraft Member

    Joined:
    Feb 26, 2013
    Messages:
    5
    Likes Received:
    0
    Yes, I still have this problem.
    And no, I've tried doing that already about 6 times.
     
  10. Nexonoid

    Nexonoid Member

    Joined:
    Feb 21, 2013
    Messages:
    39
    Likes Received:
    8
    delete .minecraft (backup everything that you want to keep), then start minecraft, redownload, and then try again
     
  11. Intosh88

    Intosh88 Member

    Joined:
    Mar 15, 2013
    Messages:
    2
    Likes Received:
    0
    Make sure you have 1.4.7, follow the steps and verify it deleted the meta folder files titled with mojang in the file name. load the game and should do a quick pop up to black screen. Close minecraft and continue instal.
     
  12. flashman111

    flashman111 Moderator
    Staff Member

    Joined:
    Feb 12, 2013
    Messages:
    1,068
    Likes Received:
    148
    META-INF doesn't need to be deleted anymore.
     
  13. Intosh88

    Intosh88 Member

    Joined:
    Mar 15, 2013
    Messages:
    2
    Likes Received:
    0
    When following the instructionsfrom the website, it was the only way I could get it to work. I may have an older version?
     
  14. flashman111

    flashman111 Moderator
    Staff Member

    Joined:
    Feb 12, 2013
    Messages:
    1,068
    Likes Received:
    148
    Forge doesnt require to delete meta-inf anymore, it also works with meta-inf
     
  15. PureTryOut

    PureTryOut Member

    Joined:
    Mar 5, 2013
    Messages:
    215
    Likes Received:
    19
    You still have to delete it (in 1.4.7), the META-FILES of Forge are there for the server version.
    Forge only provides the META-INF files needed for the server, so to run the client, you still need to delete the META-INF folder.

    Also, in 1.5 I didn't see any META-INF folder in the minecraft.jar, so I guess it is not needed anymore.
     
  16. flashman111

    flashman111 Moderator
    Staff Member

    Joined:
    Feb 12, 2013
    Messages:
    1,068
    Likes Received:
    148
    Oh, yeah. Might be, i don't really mess with the client too much, I just let MultiMC install Forge for me xD.
    I only saw it on the server.
     

Share This Page