ever since i bought minecraft....

Discussion in 'Support' started by BMiBudster, Dec 14, 2014.

Thread Status:
Not open for further replies.
  1. BMiBudster

    BMiBudster Member

    Joined:
    Dec 14, 2014
    Messages:
    8
    Likes Received:
    0
    i used to use a downloaded version of minecraft never had any issues... now im using a paid account minecraft and all my other mods but galacticraft are working.... what the hell is going on ><?????
     
  2. BMiBudster

    BMiBudster Member

    Joined:
    Dec 14, 2014
    Messages:
    8
    Likes Received:
    0
    this forum wont let me post my crash report sigh
     
  3. Ezer'Arch

    Ezer'Arch Administrator
    Staff Member

    Joined:
    May 18, 2013
    Messages:
    1,568
    Likes Received:
    430
    Use this http://pastebin.com/, copy and paste the link in your post.

    As to your problem, make sure you have downloaded all 3 galacticraft files.
     
  4. BMiBudster

    BMiBudster Member

    Joined:
    Dec 14, 2014
    Messages:
    8
    Likes Received:
    0
    yes of course i have 3 galacticraft files, i did say it worked perfectly before :p
    ill post the crash thing now...

    http://pastebin.com/RyaGjBDV
     
  5. BMiBudster

    BMiBudster Member

    Joined:
    Dec 14, 2014
    Messages:
    8
    Likes Received:
    0
  6. radfast

    radfast Administrator
    Staff Member

    Joined:
    Apr 27, 2014
    Messages:
    1,143
    Likes Received:
    352
    Update to the latest Galacticraft 3.0.6.246.
     
  7. BMiBudster

    BMiBudster Member

    Joined:
    Dec 14, 2014
    Messages:
    8
    Likes Received:
    0
    pretty sure i did but ill double check
     
  8. Ezer'Arch

    Ezer'Arch Administrator
    Staff Member

    Joined:
    May 18, 2013
    Messages:
    1,568
    Likes Received:
    430
    According to your last log, you did not:
    Code:
    GalacticraftCore{3.0.6} [Galacticraft Core] (GalacticraftCore-1.7-3.0.6.232.jar) Unloaded->Constructed->Pre-initialized->Errored
    GalacticraftMars{3.0.6} [Galacticraft Planets] (Galacticraft-Planets-1.7-3.0.6.232.jar) Unloaded->Constructed->Pre-initialized->Errored
     
  9. BMiBudster

    BMiBudster Member

    Joined:
    Dec 14, 2014
    Messages:
    8
    Likes Received:
    0
    ah kk :(
     
  10. BMiBudster

    BMiBudster Member

    Joined:
    Dec 14, 2014
    Messages:
    8
    Likes Received:
    0
  11. radfast

    radfast Administrator
    Staff Member

    Joined:
    Apr 27, 2014
    Messages:
    1,143
    Likes Received:
    352
    It's Lots O Mobs crashing. Not Galacticraft.

    @Ezer'Arch please lock this thread because this guy is really getting on my nerves.
     
    MoltonMontro and Vigilantecow like this.
  12. BMiBudster

    BMiBudster Member

    Joined:
    Dec 14, 2014
    Messages:
    8
    Likes Received:
    0
    why am i getting on your nerves for asking help.... why does every forum have to have a childish troll :S

    and no its not lots O mobs because it was running with galaticraft before... and without it it runs fine... so before you troll get your facts right....

    oh and you've been reported for trolling k thnx
     
  13. radfast

    radfast Administrator
    Staff Member

    Joined:
    Apr 27, 2014
    Messages:
    1,143
    Likes Received:
    352
    Sigh ;-)
     
    Vigilantecow likes this.
  14. Ezer'Arch

    Ezer'Arch Administrator
    Staff Member

    Joined:
    May 18, 2013
    Messages:
    1,568
    Likes Received:
    430
    It's not Galacticraft. Try to find "micdoodle.mods" in the crash list of the last log you posted (http://pastebin.com/WQ9Cfvbx):

    Code:
    java.lang.IllegalArgumentException: ID is already registered: 110
            at net.minecraft.entity.EntityList.func_75618_a(EntityList.java:93)
            at net.minecraft.entity.EntityList.func_75614_a(EntityList.java:107)
            at cpw.mods.fml.common.registry.EntityRegistry.registerGlobalEntityID(EntityRegistry.java:251)
            at com.lom.lotsomobsinit.LotsOMobsMobs.Init(LotsOMobsMobs.java:320)
            at com.lom.lotsomobscore.LotsOMobs.load(LotsOMobs.java:90)
            at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
            at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
            at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
            at java.lang.reflect.Method.invoke(Unknown Source)
            at cpw.mods.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:513)
            at sun.reflect.GeneratedMethodAccessor3.invoke(Unknown Source)
            at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
            at java.lang.reflect.Method.invoke(Unknown Source)
            at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74)
            at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47)
            at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322)
            at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304)
            at com.google.common.eventbus.EventBus.post(EventBus.java:275)
            at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:208)
            at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:187)
            at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
            at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
            at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
            at java.lang.reflect.Method.invoke(Unknown Source)
            at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74)
            at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47)
            at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322)
            at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304)
            at com.google.common.eventbus.EventBus.post(EventBus.java:275)
            at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:118)
            at cpw.mods.fml.common.Loader.initializeMods(Loader.java:691)
            at cpw.mods.fml.client.FMLClientHandler.finishMinecraftLoading(FMLClientHandler.java:288)
            at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:541)
            at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:867)
            at net.minecraft.client.main.Main.main(SourceFile:148)
            at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
            at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
            at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
            at java.lang.reflect.Method.invoke(Unknown Source)
            at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
            at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
    Interesting LOM is the 4th module to crash in the list above (at com.lom.lotsomobsinit.LotsOMobsMobs.Init(LotsOMobsMobs.java:320)).

    Show LOM developer the crash log to fix the crash, and make sure that everything is okay, Minecraft, Forge and the compatible mods. Thanks.

    I'll have a talk with radfast. Locking topic on request.
     
    #14 Ezer'Arch, Dec 16, 2014
    Last edited: Dec 16, 2014
Thread Status:
Not open for further replies.

Share This Page