Galacticraft core has mods missing that it depends on

Discussion in 'Support' started by Adriano1804, Jun 2, 2017.

  1. Adriano1804

    Adriano1804 Member

    Joined:
    Jun 2, 2017
    Messages:
    2
    Likes Received:
    0
    Screenshot (3).png Screenshot (3).png Screenshot (1).png

    Yes, I have forge installed. I am using the latest version. It stopped working once I installed just enough items, and now galacticraft core has mods missing. WHY!? Please help. (BTW, it is version 1.10.2)

    And I couldn't find any client/server log file, so I don't know what to do about that.
     
    #1 Adriano1804, Jun 2, 2017
    Last edited: Jun 2, 2017
  2. radfast

    radfast Administrator
    Staff Member

    Joined:
    Apr 27, 2014
    Messages:
    1,143
    Likes Received:
    352
    That's Forge reporting the error, not us!

    I think this is the problem: you have installed the 1.11.2 version of Just Enough Items. You can't do that in 1.10.2! Delete it and go grab a 1.10.2 version of that mod.
     
  3. Adriano1804

    Adriano1804 Member

    Joined:
    Jun 2, 2017
    Messages:
    2
    Likes Received:
    0
    I am the dumbest person in the world... *double facepalm*

    Lol, thanks for noticing the mistake XD

    Ok, ima go see if the 1.11.2 version will work. Lemme grab the 1.11.2 of Galacticraft 4

    It works YESSS!! Thanks so much, Radfast! You probably saved my life lol XD
     
    #3 Adriano1804, Jun 3, 2017
    Last edited: Jun 3, 2017
  4. adamcool00

    adamcool00 Member

    Joined:
    Jun 14, 2017
    Messages:
    1
    Likes Received:
    0
    Hi I have the same problem but I have every single thing they told me to have. I put all my mods aside and launched the game and it said that I was missing mods. It was working perfectly fine yesterday.
     
  5. Relayrelay

    Relayrelay Member

    Joined:
    Jun 17, 2017
    Messages:
    2
    Likes Received:
    0
    Sketch.png The same thing happened with me but in 1.11.2! I don't know what's wrong with mine, though...
    Everything worked completely fine before I downloaded it... Help.
     
  6. radfast

    radfast Administrator
    Staff Member

    Joined:
    Apr 27, 2014
    Messages:
    1,143
    Likes Received:
    352
    @adamcool00 and @Relayrelay, to help either of you guys we need
    1) screenshots of what Forge says is missing
    2) full fml-client-latest.log

    Galacticraft works fine for most people in 1.11.2 so it must be something else wrong in your installation (like the OP in this thread who had the wrong version of JEI). Or maybe Galacticraft doesn't like the Forge version you have? Galacticraft needs Forge version 13.20.0.2228 or later for Minecraft 1.11.2.
     
  7. Relayrelay

    Relayrelay Member

    Joined:
    Jun 17, 2017
    Messages:
    2
    Likes Received:
    0
    OH. MY. GOD. I have forge 13.20.0.2226 -_-

    I was off by 2. Wow.
     
  8. Danoyam

    Danoyam Member

    Joined:
    May 4, 2019
    Messages:
    1
    Likes Received:
    0
    Please help! I have installed everything I need.
     

Share This Page