Galacticraft doesnt work on my modded server

Discussion in 'Support' started by RedRain96, Dec 2, 2014.

  1. RedRain96

    RedRain96 Member

    Joined:
    Oct 18, 2014
    Messages:
    17
    Likes Received:
    0
  2. radfast

    radfast Administrator
    Staff Member

    Joined:
    Apr 27, 2014
    Messages:
    1,143
    Likes Received:
    352
    Your mediafire link does not work.
     
  3. RedRain96

    RedRain96 Member

    Joined:
    Oct 18, 2014
    Messages:
    17
    Likes Received:
    0
  4. radfast

    radfast Administrator
    Staff Member

    Joined:
    Apr 27, 2014
    Messages:
    1,143
    Likes Received:
    352
    That log you posted shows that folder /mods in folder /Minecraft server on your desktop is empty.

    You have no mods installed in it, not Galacticraft, not NEI, not Damage Indicators.

    You need to put the mods in the /mods folder, inside the Minecraft server folder, like I already said.
     
  5. RedRain96

    RedRain96 Member

    Joined:
    Oct 18, 2014
    Messages:
    17
    Likes Received:
    0
    [​IMG]
    I do have mods in my mods folder.. and in my desktop.
     
  6. Hanakocz

    Hanakocz Member

    Joined:
    Dec 14, 2013
    Messages:
    117
    Likes Received:
    2
    What minecraft_server.jar do you use?
     
  7. RedRain96

    RedRain96 Member

    Joined:
    Oct 18, 2014
    Messages:
    17
    Likes Received:
    0
    1.7.10
     
  8. Hanakocz

    Hanakocz Member

    Joined:
    Dec 14, 2013
    Messages:
    117
    Likes Received:
    2
    Cauldron or Forge?
     
  9. RedRain96

    RedRain96 Member

    Joined:
    Oct 18, 2014
    Messages:
    17
    Likes Received:
    0
    Forge.

    UP!
     
    #29 RedRain96, Dec 16, 2014
    Last edited by a moderator: Dec 22, 2014
  10. Hanakocz

    Hanakocz Member

    Joined:
    Dec 14, 2013
    Messages:
    117
    Likes Received:
    2
    Still nothing?
    I just now looked at screens and I seen 1.7.2 and also 1.7.10 folder....delete that one you dont use. If you removed all BUT GC, did it worked?
     
  11. RedRain96

    RedRain96 Member

    Joined:
    Oct 18, 2014
    Messages:
    17
    Likes Received:
    0
    Still doesn't work. I'v did all the way again, removed all the server folder and installed again..
    Here's the latest log:

    http://www.mediafire.com/download/hk0zmtob5h416c1/fml-server-latest.log
     
  12. Hanakocz

    Hanakocz Member

    Joined:
    Dec 14, 2013
    Messages:
    117
    Likes Received:
    2
    well , I can give you latest patched 1.7.10 Cauldron server, it runs well on my server. Just delete all and put the files in server folder. However it is not pure forge, this one can run mods and also plugins (bukkit ones)....just be sure that starter of server runs minecraft_server.jar .
    https://www.dropbox.com/s/09mq83lcxzbgrra/update serveru.rar?dl=0

    Your latest log is quite strange, mine has 16k+ lines, but none of your first lines.
     
  13. RedRain96

    RedRain96 Member

    Joined:
    Oct 18, 2014
    Messages:
    17
    Likes Received:
    0
    I'v setted up the server, all the files etc. but the minecraft_server.jar doesn't open..
     
  14. Hanakocz

    Hanakocz Member

    Joined:
    Dec 14, 2013
    Messages:
    117
    Likes Received:
    2
    Well that is quite strange. It worked for me well. Are you sure you do not have any problems with your Java instalation or if your language does not collide with something in file paths?
     
  15. LividPumpkin

    LividPumpkin Member

    Joined:
    Nov 8, 2013
    Messages:
    73
    Likes Received:
    1
    Can i ask you something guys ? ok i need help on how to add a planet on galacticraft i mean i want to add my own addon i have codded alot of weapons armors and blocks and alot more ! but i don't know how to code a planet any help guys ?
     
  16. lucario933

    lucario933 Member

    Joined:
    Jun 3, 2017
    Messages:
    1
    Likes Received:
    0
    i have galacticraft on my computer and all the mods needed, but it does not show up in the mods tab i use a windows 10
     
  17. radfast

    radfast Administrator
    Staff Member

    Joined:
    Apr 27, 2014
    Messages:
    1,143
    Likes Received:
    352

Share This Page