GalacticraftCore was unable to download a required library

Discussion in 'Support' started by Lua, May 21, 2019.

  1. Lua

    Lua Member

    Joined:
    May 21, 2019
    Messages:
    3
    Likes Received:
    1
    succ.PNG
    So, I've redownloaded the 1.7.2 Promoted and Latest twice over each, to this exact same results. I have all three files and the respective 2 other files with it. The link sends me to a page, that shows me nothing more than error 404. So, am I just really stupid, or.... what?
     
  2. Lua

    Lua Member

    Joined:
    May 21, 2019
    Messages:
    3
    Likes Received:
    1
    I also seem to be unable to remove the file--- taking the three out(moving them out of the folder) the launcher still attempts to use the files, to, obviously, no success.

    Having just looked it up, My forge is the correct forge for it to run in

    Having just tested, the mod reacts exactly the same by itself, so it's not mod confliction.
     
    #2 Lua, May 21, 2019
    Last edited: May 21, 2019
  3. Lua

    Lua Member

    Joined:
    May 21, 2019
    Messages:
    3
    Likes Received:
    1
    Aight, so it most HAVE been my forge. I got a slightly more modern version, and it got to the setup, so I'm stupid. I was … ahem. *one* version of Forge off, from the actual one it's supposed to use. \:
     
    SebaSphere likes this.

Share This Page