Gravity in Space Stations

devilmedic

Member
May 22, 2015
6
0
1
28
i know about the spin thrusters. but am wondering if anyone knows of a mod or any way of how to make gravity in space. i am trying to build a spaceship that has gravity like on the overworld any ideas?
 

Yagudo

Member
May 22, 2016
28
0
1
38
Hello anybody im From Germany and i hope you understand my problem

I have create a Space station but the walk into this stations is very hard ...
The Space Station has been sealed but the Gravitation exists to...

We need e Machine the deaktivate the gravitation or wenn a station sealed that reset the gravitation to normal..
inside the station..

outside should it bee with no gravitation..
Please help
 

RonFall

Member
Content developer
Vacuum Horizon
May 5, 2016
81
17
8
20
Was one mod about gravity boots. In mod Galaxy Space, try to use it.
 

Yagudo

Member
May 22, 2016
28
0
1
38
hmm i use the addon Galaxyspace ... i try this gravityboots and reply if this work or not..

I have the mod GalaxySpace but the Gravity Boots doesnt exist -.-
 
Last edited by a moderator:

Yagudo

Member
May 22, 2016
28
0
1
38
for my oppionion you must understand the problem..
I Build a SpaceStation and the gravity on this station when she is sealed is low.
The Walk on this station is very hard we cannot use stair or so..
i must set the gravity to normal with a machine or armor.. outside the station should be the gravity low ...

can you understand this problem?
 

Yagudo

Member
May 22, 2016
28
0
1
38
secound question where can i download GalactiCraft 3: 1.7-3.0.12.454 ?

//edit
on the main page exists only the dev version 453 for Galacticraft... your mod needs minimum galacticraft 454 but the download doesnt exist on the main page
 
Last edited by a moderator:

Yagudo

Member
May 22, 2016
28
0
1
38
The Lead Armor doesnt work ... in Survival mode ... when i jump on my space station i flys up ... when i activate the creative mode i falls down..
i Use GalaxySpace 1.0.9

//edit it dosent work in the overworld orbit on a stations on mars orbit the armor works...

Note i Build the Space Station on the Overworld because it is easy also in the orbit..
than i save the station with worldedit .. and paste it into the orbit..

can this bug occured while the shematic has the overworld air blocks ? o_O

and not the airblocks of galaxyspaces ?
 
Last edited by a moderator:

Yagudo

Member
May 22, 2016
28
0
1
38
thanks for your tip but where is the help ?

See the screenshot i wear the lead armor but i hang in the space :/



----

Please help :) thank you

Edit by moderator: I merged two of your posts. Please, use the edit button.
~Ezer'Arch
 
Last edited by a moderator:

RonFall

Member
Content developer
Vacuum Horizon
May 5, 2016
81
17
8
20
Possible problem with mod. Wait answer developer.