Grey border when in the rocket

PureTryOut

Member
Mar 5, 2013
213
19
18
27
Your game type (Server or Client): Client & Server
Your Galacticraft Version: 0.0.16, but had same problems in older versions
Minecraft Version: 1.4.7
Minecraft Forge Version: 6.6.0.497
Any other installed mods: None
Error Report (if applicable): -
The game mode the bug occured in: (SSP/Survival Single Player, SMP/Survival Multi Player, CSP/Creative Single Player or CMP/Creative Multi Player): All of them, does not matter

Basic report:
Whenever I jump in the rocket, I have a grey border on my screen. It for example covers up the hotbar, which is very annoying.

L4sEXHe.png


I've installed the recommended Forge and the recommended Player API Render in the jar, and the latest Galacticraft (v0.0.16) in the mods folder, but it was also in v0.0.14 and v0.0.15.
It does not matter if I join a server or just play Single player, it's all the same
I've also installed this for a friend of mine, and she has the exact same problem.





EDIT: Changed the post so it uses the correct format, I hadn't noticed the thread "How to report a bug"
 

PureTryOut

Member
Mar 5, 2013
213
19
18
27
A feature? Why is that? It's irritating and it covers everything up, I want it gone.
Is there a config option to remove it then?
 

micdoodle8

Administrator
Staff member
Nov 12, 2012
456
216
43
It's a work in progress overlay for displaying Spaceship info. Right now it's useless and annoying but I am working on it. I will also add a config value to disable it.
 

PureTryOut

Member
Mar 5, 2013
213
19
18
27
Aah great thanks man :)
Your mod is really, really, really great!
Anyways it would indeed be great to be able to disable it till it's done.
 

flashman111

Moderator
Staff member
Feb 12, 2013
1,061
147
63
Oh ok, I just thought it was kinda annoying because it covers Nei and Rei's MiniMap