Hosting a Galactic Server - Can't launch to space!!!!

Discussion in 'Support' started by Brendan, Jan 26, 2019.

  1. Brendan

    Brendan Member

    Joined:
    Jan 26, 2019
    Messages:
    2
    Likes Received:
    0
    Hey,
    So far i've smoothly been hosting a MoonQuest++ Tekkit Server with all of mates. I have all the mods successfully installed, but ive now come to the bit where i attempt to launch to space. It does everything fine except I can't launch to any planets on the solar system screen, ONLY the shuttle i made orbiting the overworld, and the overworld itself. I have no clue what server config i need to fix this. I have all the mod packs successfully installed because in singleplayer everything works fine and i can launch to the moon. Anyone know what apex server configs/settings i need to change to allow global dimension loading etc.? Thank you very much :)
     
  2. Brendan

    Brendan Member

    Joined:
    Jan 26, 2019
    Messages:
    2
    Likes Received:
    0
    Console logs look like this:
    27.01 01:46:33 [Server] Server thread/WARN [FML]: Galacticraft Planets loaded a new chunk [-5, -11] in dimension -30 (planet.asteroids) while populating chunk [-5, -12], causing cascading worldgen lag. 27.01 01:46:33 [Server] Server thread/WARN [FML]: Please report this to the mod's issue tracker. This log can be disabled in the Forge config. 27.01 01:46:33 [Server] Server thread/WARN [FML]: Galacticraft Planets loaded a new chunk [-5, -8] in dimension -30 (planet.asteroids) while populating chunk [-5, -9], causing cascading worldgen lag. 27.01 01:46:33 [Server] Server thread/WARN [FML]: Please report this to the mod's issue tracker. This log can be disabled in the Forge config. 27.01 01:46:34 [Server] Server thread/INFO [minecraft/MinecraftServer]: Preparing spawn area: 41% 27.01 01:46:34 [Server] Server thread/WARN [FML]: Galacticraft Planets loaded a new chunk [-2, -10] in dimension -30 (planet.asteroids) while populating chunk [-2, -11], causing cascading worldgen lag. 27.01 01:46:34 [Server] Server thread/WARN [FML]: Please report this to the mod's issue tracker. This log can be disabled in the Forge config. 27.01 01:46:35 [Server] Server thread/INFO [minecraft/MinecraftServer]: Preparing spawn area: 59% 27.01 01:46:36 [Server] Server thread/INFO [minecraft/MinecraftServer]: Preparing spawn area: 76% 27.01 01:46:37 [Server] Server thread/INFO [minecraft/MinecraftServer]: Preparing spawn area: 94% 27.01 01:46:37 [Server] Server thread/INFO [Sponge]: Loading world [DIM-28] (moon.moon) 27.01 01:46:37 [Server] Server thread/INFO [minecraft/AdvancementList]: Loaded 846 advancements 27.01 01:46:37 [Server] Server thread/INFO [minecraft/AdvancementList]: Loaded 217 advancement trees



    27.01 01:46:37 [Server] Server thread/INFO [Sponge]: Loading world [DIM-28] (moon.moon) 27.01 01:46:37 [Server] Server thread/INFO [minecraft/AdvancementList]: Loaded 846 advancements 27.01 01:46:37 [Server] Server thread/INFO [minecraft/AdvancementList]: Loaded 217 advancement trees 27.01 01:46:37 [Server] Server thread/INFO [twilightforest]: Loaded a world with the tfEnforcedProgression game rule not defined. Defining it. 27.01 01:46:37 [Server] Server thread/INFO [minecraft/MinecraftServer]: Preparing start region for level -28 (DIM-28) 27.01 01:46:37 [Server] Server thread/WARN [FML]: Galacticraft Core loaded a new chunk [-12, -11] in dimension -28 (moon.moon) while populating chunk [-12, -12], causing cascading worldgen lag. 27.01 01:46:37 [Server] Server thread/WARN [FML]: Please report this to the mod's issue tracker. This log can be disabled in the Forge config. 27.01 01:46:38 [Server] Server thread/WARN [FML]: Galacticraft Core loaded a new chunk [-10, -11] in dimension -28 (moon.moon) while populating chunk [-11, -11], causing cascading worldgen lag. 27.01 01:46:38 [Server] Server thread/WARN [FML]: Please report this to the mod's issue tracker. This log can be disabled in the Forge config. 27.01 01:46:38 [Server] Server thread/INFO [minecraft/MinecraftServer]: Preparing spawn area: 29% 27.01 01:46:39 [Server] Server thread/INFO [minecraft/MinecraftServer]: Preparing spawn area: 67% 27.01 01:46:40 [Server] Server thread/INFO [minecraft/MinecraftServer]: Preparing spawn area: 90% 27.01 01:46:41 [Server] Server thread/WARN [minecraft/MinecraftServer]: Can't keep up! Did the system time change, or is the server overloaded? Running 10315ms behind, skipping 206 tick(s)
     

Share This Page