Intellij Dependency

Fly

Member
Jul 23, 2020
3
0
1
21
I am trying to write an addon, but am stuck trying the get the Galacticraft API to work. None of the forum threads, or the wiki helped and said something like "This guide is eclipse only, because you shouldn't use intellij for forge".

How should I add galacticraft as a dependency?