Launch Controller

How are Launch Controllers working for you?

  • Very well

    Votes: 2 40.0%
  • Okay

    Votes: 1 20.0%
  • I haven't tried them

    Votes: 0 0.0%
  • Pretty bad

    Votes: 1 20.0%
  • MY MOONBASSEEEE!!!!

    Votes: 1 20.0%

  • Total voters
    5

Vigilantecow

Member
Oct 5, 2013
443
118
43
Some Place Cold
moonquest.com
I assume that hopefully most of the Launch controller bugs will be fixed in the next update, because at the moment I find that it almost never works correctly. Here I will share a few buggy experiences I've had with them, and I'd be happy if you could post any you have so that Mic and Rad can further understand whats going wrong with them.

Experience #1: The world-clip

A multitude of times, I have clipped through the world on landing with my rocket. On the space station, I went through the pad WITHOUT my rocket and proceeded to fall into the void of space. After this, it appeared that I had gone to the overworld, however the sky was brown and it wouldn't let me pass Y:69 (GIGGIDY). This has also happened when launching into the overworld, except I just fell into the void. Weird stuff!

Experience #2: You can't land here, captain!

This particular glitch has destroyed a majority of my moon base (I learned not to build the launch pad on top of a dome). I flew to the overworld, had a normal landing on the moon that I slowed down to the suggested -0.9 speed, and proceeded to cautiously land on the launch pad. My rocket stopped, but it denied that I had even landed on the launch pad. To make matters worse, It thought I was still accelerating. Eventually it hit a certain "speed" and then blew up the launch pad, taking my dome with it.

Oh, I forgot to add that the "launch on redstone signal" has never worked for me

Anywho I just wanted to post all this so that it can hopefully be fixed in the next update, I think launch controllers have a really bright and awesomesauce future!
 
Last edited: