mars 1.5.2

shadow122798

Member
Sep 7, 2013
5
0
1
27
this a question for mcdoodle mainly.
as a lot of people didn't update for while and still haven't cause of lot of mods not being 1.6.2 is it possible
for you to make a simple 1.5.2 galacticraft with mars in it? or me and friends waiting nother month for other mods to finally update
 

jasonB221

Member
Jul 27, 2013
124
9
18
Lost in Space
Chances are, you will probably have to wait for the other mods to update if you want to use them with mars. I seem to recall micdoodle saying he was done with 1.5.2, although don't quote me on it.
I'm serious. Don't quote me.