Micdoodle not compatible with 1.6.4

Anasya

Member
Oct 12, 2013
3
0
1
25
Every time I try and launch Minecraft with all the mods correctly installed, I receive a popup that says this version of Micdoodlecore is not compatible with 1.6.4. I have tried using Micdoodlecore build 747 and 744, as these are the only builds being displayed on the website at the current time, and it has failed to load. Any help?

http://pastebin.com/UViBtnzC
 

Anasya

Member
Oct 12, 2013
3
0
1
25
It's not a new name, it is a version number.
Do you know where the older versions are hosted then? Since all the versions listed on the website are 1.6.2.
Edit: NVM I found the location of the older versions, You have to click on the green galaticraft v1 button to access the older builds. Would have been good if that was clearer on the website.
 

Deor

Member
Sep 16, 2013
10
1
3
45
Why is Galacticraft going backwards then? We went from 1.6.2 to 1.6.3 and then 1.6.4, but now back to 1.6.2? Have to say this is all very confusing. What gives?

Currently running the 1.6.4 #732 build on my server. Am i going to be able to update in the near future or is this new development thread sticking on 1.6.2? Id rather not introduce potential for problems by mixing version numbers as suggested above.
 

IsoMS

Member
Jul 26, 2013
970
73
28
29
*Canadaaaa
You can just use the MicdoodleCore from the latest build of 1.6.4 (#736) and it really works, and you can just use the latest versions of the Galacticraft/planet core
As you can see from the attached screenshot, the site I visited for galacticraft does not say this is galacticraft 2, or display any builds that are not for 1.6.2. If I am on the wrong website can someone send me the right one?
It's not a new name, it is a version number.
Do you know where the older versions are hosted then? Since all the versions listed on the website are 1.6.2.
Edit: NVM I found the location of the older versions, You have to click on the green galaticraft v1 button to access the older builds. Would have been good if that was clearer on the website.
Did you try the Dev Builds in the forum. Sure you saw it.
Why is Galacticraft going backwards then? We went from 1.6.2 to 1.6.3 and then 1.6.4, but now back to 1.6.2? Have to say this is all very confusing. What gives?

Currently running the 1.6.4 #732 build on my server. Am i going to be able to update in the near future or is this new development thread sticking on 1.6.2? Id rather not introduce potential for problems by mixing version numbers as suggested above.




DID YOU GUYS ACCTULLY READ MY POST?

You can just use the MicdoodleCore from the latest build of 1.6.4 (#736) and it really works, and you can just use the latest versions of the Galacticraft/planet core
 

Deor

Member
Sep 16, 2013
10
1
3
45
DID YOU GUYS ACCTULLY READ MY POST?
Erm, yes i did. Did you read mine? I asked why the development had gone back a MC version and if we were going to get an upgrade to 1.6.4 soon.
I also stated that id rather not introduce more potential problems by mixing version numbers. If it works for you great! Im sure you will have a long and happy life! For me and my server, id rather not piss my friends off by using a hack to make it work, only to find its upset something in the world gen as and when we get a proper version for 1.6.4.

Also, SHOUTING IS RUDE! Didn't anyone teach you any manors?
 

MasterOanarchY

Moderator
Staff member
Jul 3, 2013
1,016
38
48
It went back because most other mods are still only compatible with 1.6.2, and 1.6.4 is a minor texture fix. There was no 1.6.3.
 

Deor

Member
Sep 16, 2013
10
1
3
45
Luckily, we started a new world on my server recently and have been concentrating on other things. As yet we don't have any GC tech in place bar a couple of solars and no one has been to the moon or built a space station, so sounds like we shouldn't have a problem.