Multiplayer not working?

Discussion in 'Support' started by lordladylex, Nov 18, 2018.

  1. lordladylex

    lordladylex Member

    Joined:
    Nov 18, 2018
    Messages:
    2
    Likes Received:
    0
    I have been losing my mind for two days trying to get this to work. I haven't seen posts anywhere about this so i made this account specifically for this post.

    I have downloaded all the necessary files, but when i look at the nei list, there are NO galacticraft items listed. It says it's active and i can play with the settings in the options menu, but it's as if there's no content with the mod. I do not have this issue with single player, everything seems to work fine there. I should also note that this is my first experience with mods.

    What am I doing wrong?
     
  2. QuadShot

    QuadShot Member

    Joined:
    Jun 1, 2015
    Messages:
    165
    Likes Received:
    18
    Are you bringing up a dedicated server, or are you single player opening to LAN?
    Does you second client have the mod installed on their end as well?
    Have you tried searching for a GC block, or done an "@Galacticraft" (shows all blocks made by mod)?
    You may also find some helpful information at the Wiki
    Hope that helps!
     
  3. lordladylex

    lordladylex Member

    Joined:
    Nov 18, 2018
    Messages:
    2
    Likes Received:
    0
    This is a dedicated multiplayer server. By second client do you mean the other person using the server? (i have no idea what im doing im sorry) I have tried searching for galacticraft blocks, but haven't been able to find any.
     
  4. QuadShot

    QuadShot Member

    Joined:
    Jun 1, 2015
    Messages:
    165
    Likes Received:
    18

Share This Page