Nether

SoulBurn

Member
Jan 15, 2014
12
2
3
36
Albuquerque, New Mexico United States
Is the Nether disabled on the current version of galacticraft? I have looked on google, the forums, and twitter but to no avail. I want to say that the nether does indeed work on galacticraft but when I attempt to ignite the nether portal it will not start. I have tried igniting with both flint/steel and tnt. Its most odd indeed.

~ Soul-Burn
 
Last edited:

SoulBurn

Member
Jan 15, 2014
12
2
3
36
Albuquerque, New Mexico United States
Hmmmm... alright, so I can not figure out what it wrong with my current game. I am in the overworld attempting this. I have built a nether portal using a number of different combinations 3x4 4x4 4x5 5x5 both with and without the 4 corner blocks. I have tried using a flint & steel also tnt with a lever but the portal will not ignite. I have also tried the 3 most recent versions of galacticraft for 1.6.4 and a few different forge 1.6.4 versions. In creative and survival.

What combinations of forge and galacticraft versions work for you guys? I'd prefer a 1.6.4 combination. Many thanks!

~ Soul-Burn
 

SoulBurn

Member
Jan 15, 2014
12
2
3
36
Albuquerque, New Mexico United States
I fixed the problem but its a workaround I consider cheating but meh. Well I believe the problem is not with galacticraft at all but instead any of the two 1.6.4 forge releases. I am unable to activate a nether portal running either version of Forge 1.6.4. I tried with a fresh minecraft install so I'm not sure whats going on with me and forge but it does not seem to be a problem for anyone else. So I started a new map and built/activated a nether portal using the seed Youtube(I want to build an entire facility complete with people so I found a village seed with a strong ravine and mineshaft inside. I enjoy a semi-realistic game play style and I'm not out just to use creative to get into space). Get the whole experience you know. Well anyways. I started the map in 1.7.5 creative, built the portal where I wanted it and activated it. Then I reloaded in Forge 1.6.4 and sure enough the portal and nether are still working. Thank you for all of your responses, if any of you have any ideas as to whats up with forge please share I'm interested in seeing if its a common issue.

~ Soul-Buen