Optifine update, test required!

Discussion in 'General' started by micdoodle8, Mar 26, 2013.

  1. micdoodle8

    micdoodle8 Administrator
    Staff Member

    Joined:
    Nov 12, 2012
    Messages:
    455
    Likes Received:
    211
    Just tested GC 0.1.27 with the final 1.5.1 Optifine, with no problems.

    Can someone who was having problems before test the new version with the latest Forge please?

    Thanks.
     
  2. PureTryOut

    PureTryOut Member

    Joined:
    Mar 5, 2013
    Messages:
    215
    Likes Received:
    19
    Same, no problems here, using Forge 7.7.0.608, Galacticraft 0.1.27, and Optifine 1.5.1 Ultra.
    In the preview version of Optifine I had missing textures and invisible blocks, but everything works perfectly now :)
     
  3. flashman111

    flashman111 Moderator
    Staff Member

    Joined:
    Feb 12, 2013
    Messages:
    1,068
    Likes Received:
    148
    I'll try it
     
  4. flashman111

    flashman111 Moderator
    Staff Member

    Joined:
    Feb 12, 2013
    Messages:
    1,068
    Likes Received:
    148
    I tested it with:
    Optifine 1.5.1 HD U B1
    Galacticraft a0.1.27
    Code Chicken Core 0.8.5.1
    Not Enough Items 1.5.2.6
    Rei's Minimap 3.3_04
    and Forge 7.7.1.611
    Some issues ive experienced so far: If you wear sensor glasses, and press shift+F3 your entire screen turns white.
    If you are in 3rd person and open the Galacticraft Inventory your oxygen helmet is just glitching around
     
  5. PureTryOut

    PureTryOut Member

    Joined:
    Mar 5, 2013
    Messages:
    215
    Likes Received:
    19
    Try Forge 7.7.1.608. Optifine says it's fully compatible with that version.
     
  6. Hypermegazord

    Hypermegazord Member

    Joined:
    Feb 17, 2013
    Messages:
    243
    Likes Received:
    29
    The oxygen helmet thing isnt optifine problem.
     
  7. flashman111

    flashman111 Moderator
    Staff Member

    Joined:
    Feb 12, 2013
    Messages:
    1,068
    Likes Received:
    148
    okay
     
  8. Dunewolfz

    Dunewolfz He-who-has-no-morals-or-sense-of-logic.
    Staff Member

    Joined:
    Feb 23, 2013
    Messages:
    794
    Likes Received:
    155
    Everything is working fine over here, doc.
     
  9. flashman111

    flashman111 Moderator
    Staff Member

    Joined:
    Feb 12, 2013
    Messages:
    1,068
    Likes Received:
    148
    can you confirm the problem with the sensor glasses?
     
  10. micdoodle8

    micdoodle8 Administrator
    Staff Member

    Joined:
    Nov 12, 2012
    Messages:
    455
    Likes Received:
    211
    I can. Just tested it and the screen does go white. I'll see what I can do.

    Thanks for testing optifine guys, looks like it's working fine again :) (Except for the shift-F3 problem)
     
  11. Dunewolfz

    Dunewolfz He-who-has-no-morals-or-sense-of-logic.
    Staff Member

    Joined:
    Feb 23, 2013
    Messages:
    794
    Likes Received:
    155
    Even though Micdoodle confirmed it, yes.
     
  12. Dunewolfz

    Dunewolfz He-who-has-no-morals-or-sense-of-logic.
    Staff Member

    Joined:
    Feb 23, 2013
    Messages:
    794
    Likes Received:
    155
    The second part of that has been around since 0.0.9 lol.
     
  13. flashman111

    flashman111 Moderator
    Staff Member

    Joined:
    Feb 12, 2013
    Messages:
    1,068
    Likes Received:
    148
    Oh okay :p
     
  14. Dunewolfz

    Dunewolfz He-who-has-no-morals-or-sense-of-logic.
    Staff Member

    Joined:
    Feb 23, 2013
    Messages:
    794
    Likes Received:
    155
    I will say though, the first OptiFine I went with earlier today made same of the item icons in my inventory because invisible (the durability meter still appeared though). It only happened with Twilight Forest stuff though, so no harm done here.
     

Share This Page