Oxygen sealer says sealed but still cant place leafs

oskurd

Member
Apr 24, 2021
2
0
1
28
I'm playing Lapito's galacticraft modpack and i'm on the moon.
I have area 3x6x4 made from tin wall blocks inside this area i have power cell, 2 oxygen sealers, 2 oxygen decompression and oxygen collector. Not any holes in room. I fill up sealers with oxygen and it says sealed. But still i cant place any grass blocks cause it says i dont have oxygen in room. and then my sealers start loosing oxygen even when i have infinity tank in decompression machines.
There is not any torches on walls or anything. just tin wall blocks and thats it.

I was testing with oxygen bubble and i manage to make bubble (only when tank inside machine, pipes did transported oxygen BUT machine didnt took it inside so without tank couldnt make bubble.) ones i had bubble, which SHOULD include oxygen, i still couldnt place any leafs. So is oxygen it self broken or something?



How to heck manage to fix this?
 

Attachments

  • 2021-04-24_13.01.40.png
    2021-04-24_13.01.40.png
    343.9 KB · Views: 0
  • 2021-04-24_13.01.48.png
    2021-04-24_13.01.48.png
    193.8 KB · Views: 1
  • 2021-04-24_13.01.51.png
    2021-04-24_13.01.51.png
    194.1 KB · Views: 0
  • 2021-04-24_13.02.02.png
    2021-04-24_13.02.02.png
    306.4 KB · Views: 0
Last edited:

oskurd

Member
Apr 24, 2021
2
0
1
28
More research done and it seems that pipes dont works as they should, they transport oxygen in some machines but cant keep up oxygen levels in machines even with infinity tank. and even when area is sealed/under oxy bubble, torch is burning, can live without helmet but CANT place tree or leafs cause says that cant cause no oxygen even that we have
 
May 20, 2021
2
0
1
22
the only solution ive found is by using the trees in villages other then that im having the same problem. wish i could be of more help.
 

Yoni21

Member
Nov 6, 2018
5
0
1
24
 

Yoni21

Member
Nov 6, 2018
5
0
1
24