Solution to Basic Compnents Dupe, and NEI

MasterOanarchY

Moderator
Staff member
Jul 3, 2013
1,016
38
48
I found the solution. I had to create the problem to find it, but I found it.
Update. That's it. I had to use an old version of NEI to duplicate the issue.
I apologize for any misinformation, or confusion I have caused people. Thanks for you're patience.
I use the following version, and it works fine.
Forge 804
CodeChickenCore 0.9.0.5
Galacticraft 643
Galacticraft Planets 643
MicDoodle Core 643
NEI 1.6.1.3
Optifine B5
Optifine Only - Select the checkbox "JVM Arguments" and in the field next to it add
Optifine Only "-Dfml.ignoreInvalidMinecraftCertificates=true
-Dfml.ignorePatchDiscrepancies=true"
After updating the mods in the folder I delete the 1.6.2 folder from the mods folder.
I deleted all the old versions of mods.
I deleted the Assets, Config, and cleared out all the old log files.
 
Last edited: