Support for Minecraft 1.15 and above

AppDigger01

Member
May 3, 2020
1
0
1
21
I am using Minecraft 1.15.2, and I am sure others are too. I am really looking forward to using the Galacticraft Mod, however, Forge won't accept it because it is too old. Is it possible for you to add support for the new versions of Minecraft?

Thanks, it would be appreciative,

AppDigger
 

TheMCSpacePro

Member
Dec 25, 2015
46
6
8
20
Galacticraft for 1.15.2 is being worked on, however there is no ETA for an alpha. Asking for it won't get it done any faster.