The server must have JEI installed

Discussion in 'Support' started by tryfor, Dec 9, 2018.

  1. tryfor

    tryfor Member

    Joined:
    Dec 9, 2018
    Messages:
    1
    Likes Received:
    0
    Hello All,

    I setup a server on my local machine for myself and some friends. We started playing and it is showing "The server must have JEI installed". It shows under mods but I am unsure and haven't found any helpful information about this.

    When launching a solo game it works, but not when on the server. I tried replacing the JEI version as on the server.

    My client version is through Twitch's launcher and my Galacticraft was downloaded from Curse Forge

    I appreciate any assistance.
     
  2. QuadShot

    QuadShot Member

    Joined:
    Jun 1, 2015
    Messages:
    163
    Likes Received:
    18

Share This Page