Unable to launch to the moon/any planets even with dimensiontp | Modded Server

Discussion in 'Support' started by SandWunch, Jan 20, 2019.

  1. SandWunch

    SandWunch Member

    Joined:
    Jan 20, 2019
    Messages:
    1
    Likes Received:
    0
    Alright so my friends and I have been playing on this server for nearly a week now and just recently added Galacticraft. We've prepared for the moon and all, made a space station with no problems, set it up, but when we tried to send someone to the moon he couldn't press the launch button. It is there and it is green but nobody can press it. We've all tried it. It works in singleplayer so I know I have it set up correctly and it is working but for some reason it doesn't work on my server. I've read all the posts I could find about not being able to launch to planets but have found no solutions that fix my problems.

    Pastebin of my logs: https://pastebin.com/fZwt2sqF

    Pastebin of the server's logs: https://pastebin.com/jmW8tTKN

    Version: 1.12.2

    I tried in creative mode with the creative rocket but it didn't work, I tried to use /dimensiontp, the overview popped up, I tried to go to the moon, failed. I then tried the planets and none of them worked.

    List of all mods:
    Applied Energestics2
    Atomic Science
    Backpacks Mod
    BiomesO'Plenty
    BuildCraft
    Chococraft
    Extrautils2
    Flan's Mod
    WW2 Flan's mod addon
    Modern Flan's mod addon
    Galacticraft Core 1.12.2-4.0.2.190
    Galacticraft Planets 1.12.2-4.0.2.190
    MicDoodleCore 1.12.2-4.0.2.190
    GottschCore
    ICBM Classic
    Inventory Tweaks
    Jei
    Just another rotten flesh to leather mod
    Mante
    Mekanism
    Mekanism Generators
    Moar Food
    Moar Ores
    Neat Mod
    Optifine
    Overpowered Armor Bar
    Player API Core
    ProjectE
    Simple Parts Contect Pack
    Tinkers Construct
    ToroCrafts Damagfe Indicators
    TreeCapitator
    Xaeros Minimap

    Server:
    https://imgur.com/a/R62c6xm Dimensiontp command working
    https://imgur.com/a/H6uUQDk Showing the Launch button being green for the moon
    https://imgur.com/a/te98D1r Space Station working

    Single:
    https://imgur.com/a/DNUCCSk Moon Working
    https://imgur.com/a/1tsU6mK Venus Working
    https://imgur.com/a/n37sZVc Mars Working
    etc.

    The configs show different dimension numbers for each dimension.
    Moon: Dim-28
    Space Station: Dim_Spacestation4
    Asteroids: Dim-30
    Mars: Dim-29
    Venus: Dim-31

    I hope I have supplied enough information.

    If anyone has any idea as to how to help me then please feel free to post.
     

Share This Page