urm help?

flashman111

Moderator
Staff member
Feb 12, 2013
1,068
149
63
1. Wrong Forum
2. This mod uses Minecraft Forge (Read the how to install)
3. Tekkit Lite, Yes with version a0.0.20
 

monty

Member
Apr 17, 2013
13
1
3
37
I have been trying to use tekkit lite with this for hours.. and it just errors everytime.. I would LOVE step by step how people get this to work as I've googled it to DEATH and cannot figure it out.

here's the forge log:

http://pastebin.com/fikpwBdC
 

micdoodle8

Administrator
Staff member
Nov 12, 2012
456
216
43
I have been trying to use tekkit lite with this for hours.. and it just errors everytime.. I would LOVE step by step how people get this to work as I've googled it to DEATH and cannot figure it out.
For the 1.4.7 version of Galacticraft the mod goes in the "mods" folder and you need Render Player API and Player API installed into the jar.
 

T-best

Member
Jul 13, 2013
1
0
1
20
i need help. I have installed this mod correctly with forge and everything but when i try to get in the rocket it does nothing,also when i try to use the nasa workbench minecraft crashes.i have double checked it is installed properly and it is plz help me it looks like a really cool mod.
 

MasterOanarchY

Moderator
Staff member
Jul 3, 2013
1,016
38
48
Well if you don't tell us which versions you're using it's very hard to help you. Also if you download the latest Galacticraft, 492 or later, it fixes those bugs.