Using 1.7.X version on 1.7.2 (3.0.9)

ArtutoGamerYT

Member
Nov 29, 2014
5
0
1
27
Hi, I have a problem I'm using the latest verison of GC and GC Mars and Mars tells me that GC can not run on 1.7.2 .

What do I do ?!


upload_2015-3-25_19-43-32.png
 

radfast

Administrator
Staff member
Apr 27, 2014
1,142
353
83
That's a little strange. I test Galacticraft on 1.7.2 every day and it's definitely OK on my PC.

Did you obtain that Galacticraft version directly from our download page?
Do you have other mods or tools which can be changing something like this? (including MultiMC or another launcher or LiteLoader)
 

Rockzilla

Member
Mar 26, 2015
2
0
1
23
Same message for me.. i tried everything: it works on 1.7.10 but it won't run on 1.7.2 version.. i even downloaded the very last version of forge for 1.7.2 but nothing
gciss.png
 

radfast

Administrator
Staff member
Apr 27, 2014
1,142
353
83
I just downloaded the latest Galacticraft version 3.0.10.301 from the downloads page, ran it on my PC in Minecraft 1.7.2, and like all the other versions it ran 100% OK in 1.7.2..

I am not sure what you two guys are both doing wrong?

Please carefully check, are you running Forge version 1147, in the vanilla launcher from Mojang, as shown in the screenshot here: http://wiki.micdoodle8.com/wiki/Tutorials/Galacticraft_Installation_Guide#Step_4

If it still doesn't work for you, test using a smaller set of mods, maybe one is conflicting? I would start by looking at MCPatcher.
 

ArtutoGamerYT

Member
Nov 29, 2014
5
0
1
27
I just downloaded the latest Galacticraft version 3.0.10.301 from the downloads page, ran it on my PC in Minecraft 1.7.2, and like all the other versions it ran 100% OK in 1.7.2..

I am not sure what you two guys are both doing wrong?

Please carefully check, are you running Forge version 1147, in the vanilla launcher from Mojang, as shown in the screenshot here: http://wiki.micdoodle8.com/wiki/Tutorials/Galacticraft_Installation_Guide#Step_4

If it still doesn't work for you, test using a smaller set of mods, maybe one is conflicting? I would start by looking at MCPatcher.

I dont have MCPatcher, i have Optifine and i checked the forge version (1147) and tested the mod with no other mods and don´t work.
 

radfast

Administrator
Staff member
Apr 27, 2014
1,142
353
83
Hmm, it's mighty strange but the issue seems to have "fixed itself" if you download the latest Galacticraft 3.0.10.302.