Woooo this is gonna be awesome! However, a question

Discussion in 'Support' started by MooMin, Mar 20, 2013.

  1. MooMin

    MooMin Member

    Joined:
    Mar 20, 2013
    Messages:
    6
    Likes Received:
    0
    First off hello everybody.

    Secondly/the rest; The mod looks funny/awesome :) I want to put it in my multiplayer server (just me, some relatives and a buddy of mine) so i wonder if that's ok? I guess so since it's downloadable but kinda wondering.

    And, is it possible to combine this with tekkit?


    Thing is im trying to make a world that's going to be navigatable with teleports/stargates so there's different worlds and this would make a great addition to the server. Imagine teleporting to a world that means there's a new world, then also you can lift off into space and venture round the solar systems :)

    But yeah, can i somehow load this up in a tekkit server as a mod?

    When i download the server file the launch shell tells me we're going to lead the lgm.jar which will most likely adress the mods. Im not sure what happens if i put all of them in my mods folder of the tekkit server but i doubt it'd work.
     
  2. Hypermegazord

    Hypermegazord Member

    Joined:
    Feb 17, 2013
    Messages:
    243
    Likes Received:
    29
    Yes, you can setup a Multiplayer server with Galacticraft!

    I think it wont be added to Tekkit, but it will be added to Voltz soon.
     
  3. MooMin

    MooMin Member

    Joined:
    Mar 20, 2013
    Messages:
    6
    Likes Received:
    0
    Ah, yeah im not really looking to see it added in tekkit,.. i just used tekkit as platform to start my server with. So far only added some plugins though.
    Was just wondering if and how i could "add" the current server files to the existing server files and have it running as a mod. Im going to try either way eventually but there are people online now and dont want to kick them off :)

    Thumbs up for the quick reply though! :D
     
  4. Hypermegazord

    Hypermegazord Member

    Joined:
    Feb 17, 2013
    Messages:
    243
    Likes Received:
    29
    You want the Galacticraft on the server?
    You just need to install forge on minecraft_server.jar, then put Galacticraft.jar on "coremods" folder. If you have Tekkit on it, there's a small chance for a crash because of the incompatibility (I never tested Galacticraft with Tekkit).
     
  5. flashman111

    flashman111 Moderator
    Staff Member

    Joined:
    Feb 12, 2013
    Messages:
    1,068
    Likes Received:
    148
    tekkit is not 1.5. so it doesnt go into core mods (for this version)
     
  6. MooMin

    MooMin Member

    Joined:
    Mar 20, 2013
    Messages:
    6
    Likes Received:
    0
    Ahh ok, are you 100% it's the coremods folder? Because it's not there by default. I can always create it though.

    "googling that now"
     
  7. Hypermegazord

    Hypermegazord Member

    Joined:
    Feb 17, 2013
    Messages:
    243
    Likes Received:
    29
    Yes, it goes to the "coremods" folder if you're using 1.5.
     
  8. MooMin

    MooMin Member

    Joined:
    Mar 20, 2013
    Messages:
    6
    Likes Received:
    0
    Yeah, fairly sure they renamed that to "/mods/"
    Im gonna give it a try now
     
  9. MooMin

    MooMin Member

    Joined:
    Mar 20, 2013
    Messages:
    6
    Likes Received:
    0
    Oh hah, im on 3.1.3 of tekkit ,.. not sure what mod/core version 1.5 you're referring to.

    Think the underlaying minecraft version is 1.4 though
     
  10. flashman111

    flashman111 Moderator
    Staff Member

    Joined:
    Feb 12, 2013
    Messages:
    1,068
    Likes Received:
    148
    3.1.3 is 1.2.5, and there is no version for that.
    tekkit sucks anyways
     
  11. MooMin

    MooMin Member

    Joined:
    Mar 20, 2013
    Messages:
    6
    Likes Received:
    0
    Ooohhh wait i missed a post of yours,.. my bad
    I kinda overlooked the "

    flashman111 Moderator

    New
    tekkit is not 1.5. so it doesnt go into core mods (for this version)​

    My bad, i apologize for the now somewhat annoying conversation you must be having :) hah,.
     
  12. Dunewolfz

    Dunewolfz He-who-has-no-morals-or-sense-of-logic.
    Staff Member

    Joined:
    Feb 23, 2013
    Messages:
    794
    Likes Received:
    155
    You just hate tekkit lol.
     
    PureTryOut likes this.
  13. flashman111

    flashman111 Moderator
    Staff Member

    Joined:
    Feb 12, 2013
    Messages:
    1,068
    Likes Received:
    148
    Yup I do. I have a deep hate against Technic.
     
  14. exerpt

    exerpt Member

    Joined:
    Mar 17, 2013
    Messages:
    19
    Likes Received:
    2
    The Technic launcher is alright, similar to the FeedTheBeast launcher which at this point seems to be the successor. Technic Launcher however did implement user made mod-packs much more effectively.

    No need to be salty over a bad expierence Flashman111


    @Moonmin,
    If you want to run a server using Galacticraft and other mods you will want to know the following:
    1. Galacticraft is released for Minecraft Version 1.4.7 and 1.5
    2. Requires Minecraft Forge 6.6.0 or 7.7.0 respectively.
    3. Minecraft Forge is the base of almost all modpacks, and so you should not need to install it if modifying an existing one
    4. Bukkit Forge allows for the use of Bukkit Plugins alongside mods with limited functionality! (allows automatic world backups / saving and basic commands + better chat )
     
    PureTryOut and Hypermegazord like this.
  15. Marc

    Marc Member

    Joined:
    Mar 25, 2013
    Messages:
    14
    Likes Received:
    4
    Oh. Let me go delete my help thread...
     

Share This Page