Can't find help from the Wiki? Please let us know!

Douglas_Fresh

Member
Sep 17, 2013
797
241
63
34
Seattle, WA, USA
www.youtube.com
First - make sure you are using the Official Galacticraft Wiki at wiki.micdoodle8.com

Hello everybody!

I know many people are frustrated with the wiki page for Galacticraft. I have learned that some of the issue is from people using the wrong wiki web site. Try using the link above. Whether it's because the crafting recipes aren't working, the information isn't up-to-date, or the page you need isn't even there (or you can't find it) I would appreciate your feedback. Even if your input is about how you don't like the way I'm changing anything, I would like to know so it works the way you guys want it to.

I have no affiliation with the Galacticraft mod, forum, or anything for that matter, but I have taken it upon myself to try and make things easier and more convenient for everybody.

Be forewarned I am no expert, but I will do my best to make it as accurate as possible given the information I can find.

Please be patient and understanding. There is no need to "yell" about it or attack anyone. That is why I am creating this thread. So you can calmly and politely give your input so that it can be addressed.

Again, I am just another Minecraft gamer who loves Galacticraft so I'm sure there will be errors along the way. Just let me know so they can be corrected. In fact, that should be the case for everything Micdoodle8 does and all the admins/moderators of the forum as well, thank you guys!

And thanks for all of your input, everybody. I hope I am at least of some help.

Douglas_Fresh
(aka Sp.Un - The Space Unicorn)
 
Last edited:

Ezer'Arch

Administrator
Staff member
May 18, 2013
1,601
447
83
ezerarch.com
I think a sticky topic in Support section telling people that there's a wiki, that anyone can sign up to help and how to do so would be cool.
 

Dinammar

Member
Aug 31, 2013
657
151
43
24
London, United Kingdom
You're quite welcome and I'm happy to help. I even tweaked the page a little just because you asked about it.
I really searched for the wrench in the wiki, but couldn't find it so i didn't know what did it do until you gave me the link, I am really happy right now!! :D
Again, thank you, and this thread is awesome! Helping people in 1 thread instead of ppl asking for help all over the place is a good idea. The forums will be much cleaner now :)
 
  • Like
Reactions: Douglas_Fresh

Phayt

Member
Nov 15, 2013
2
1
3
50
Thanks for accepting questions. I am attempting to make fuel. I don't use build craft but am running in 1.6.4 with the various Universal Electricity mods. I am unable to make either of the fuel machines (Refinery or Fuel Loader) interact with Mechanical Pipe. Am I doing something incorrectly or is it not presently working with that pipe?
 

Douglas_Fresh

Member
Sep 17, 2013
797
241
63
34
Seattle, WA, USA
www.youtube.com
Thanks for accepting questions. I am attempting to make fuel. I don't use build craft but am running in 1.6.4 with the various Universal Electricity mods. I am unable to make either of the fuel machines (Refinery or Fuel Loader) interact with Mechanical Pipe. Am I doing something incorrectly or is it not presently working with that pipe?
I wish I could answer that, but it might be better to ask this question in it's own Support thread. I'm not the most knowledgeable when it comes to mods interacting with each other and this thread is geared towards the information about Galacticraft and it's wiki page specifically.
 

IsoMS

Member
Jul 26, 2013
970
73
28
29
*Canadaaaa
On the wiki they are telling of HOW to launch the cargo rocket, but how could i know if it lands on the right planet(Mars/Moon/Earth) and how can i find all my supplies?
 
  • Like
Reactions: Douglas_Fresh

IsoMS

Member
Jul 26, 2013
970
73
28
29
*Canadaaaa
Thanks for accepting questions. I am attempting to make fuel. I don't use build craft but am running in 1.6.4 with the various Universal Electricity mods. I am unable to make either of the fuel machines (Refinery or Fuel Loader) interact with Mechanical Pipe. Am I doing something incorrectly or is it not presently working with that pipe?

That was a bug in the previous build i think.