Extra planets add-on glitches out my galacticraft

juriju

Member
Apr 4, 2020
2
0
1
18
So, I installed galacticraft and started playing and everything was totally okay, I went to every planet in the mod but I wanted more planets so I installed Extra planets mod, but now the mod got a little glitchy for example I cannot go to the moon or to venus even though I have been there before, the launch button stays in red like if I had not the necessary tier to go It does not let me go to the moons of mars either but when I uninstalled it, it worked again so I do not know if there is a way to solve this... incompatibility? cause I do want to go to other planets without glitching the other ones.
 

QuadShot

Member
Jun 1, 2015
233
36
28
60
Sun City, AZ
Ensure that you are running the correct version of EP for the version of GC you are running. If you are then check your dim ID's for both mods.
 

ROMVoid

Member
Content developer
Exoplanets
Apr 1, 2019
23
5
3
112
Would be better and easier to find a fix if you could possibly provide the latest.log file.
 

Fura

Member
Apr 9, 2020
2
0
1
19
Hello i need help i don't know what to do i rent an server on ScalaCube i install the mod pack lapito's galacticraft modpack and it's showing this error
 

Attachments

  • Annotation 2020-04-09 074959.png
    Annotation 2020-04-09 074959.png
    25.2 KB · Views: 4

ROMVoid

Member
Content developer
Exoplanets
Apr 1, 2019
23
5
3
112
Hello i need help i don't know what to do i rent an server on ScalaCube i install the mod pack lapito's galacticraft modpack and it's showing this error

besides the fact that this is a different thread and your post is regarding a completely non-galacticraft related issue, ill go ahead and give a small pointer

you need to install the top 2 mods on that error and update the mod on the bottom on your client