I need help!! CAN'T POWER CIRCUIT FABRICATOR!!

Discussion in 'Support' started by yjrngrsnrgf, Feb 9, 2014.

  1. yjrngrsnrgf

    yjrngrsnrgf New Member

    Messages:
    3
    I can't power the circuit fabricator with the coal generator when there still connected with aluminum wires and there is coal in the generator.
  2. SpaceUnicorn

    SpaceUnicorn Active Member

    Messages:
    622
    Just to make sure, did you give the coal generator time to warm up? It has to burn through I believe one whole piece of coal before it will actually start to generate power. And even then it doesn't generate full capacity right away, it will gradually increase the power output over time up to 10Kw. You may already know that, just want to make sure.
  3. Ihatehavingtosignup

    Ihatehavingtosignup New Member

    Messages:
    1
    I'm in the same boat.
    Allow'd generator time to warm up to 10.
    Connect aluminum wire to the only side it will attach. ( Square with red center. )
    Attach to fabricator or energy storage with bat. Also to only side it will connect to.
    Pretty self explantory, but....

    Nothing.

    Tried upgraded wire.
    Nothing.

    Tried breaking wire and re-attaching.
    Nothing.

    Tried punching computer.
    Nothing.
  4. Dude

    Dude New Member

    Messages:
    1
    Hi there i got the same problem. Coal gen got 64 coal inside. Attacked on the left side to the circuit fabricator. Redstone and Torch/silicon is inside still wont work. Im using Galacticraft 2.0.8 Core in the mod Attack of the B Team.
  5. yjrngrsnrgf

    yjrngrsnrgf New Member

    Messages:
    3
    I gave it time to warm up but nothing hapened
  6. yjrngrsnrgf

    yjrngrsnrgf New Member

    Messages:
    3
    If you know another way to power it without the battery (because u need the circuit fabricator to get the battery) i would love to how.
  7. Balordin

    Balordin New Member

    Messages:
    1
    Same problem here. Are you using Attack of the B Team? IF so it might just be a bug with the mod pack.
  8. MoltonMontro

    MoltonMontro Active Member

    Messages:
    427
    You could use a separate mod if it doesn't work.
  9. MoltonMontro

    MoltonMontro Active Member

    Messages:
    427
    Modpack* Also, Attack of the B Team might be bugged with that.
  10. ChibbleChobble

    ChibbleChobble New Member

    Messages:
    1
    I had the same problem with Attack of the B-Team.

    I found that I can use RF Power (Magmatic Dynamo and Leadstone Energy Conduit) to run the Circuit Fabricator. Also, the Coal Generator (and Solar Panels) will charge a Redstone Energy Cell, which will in turn run the Circuit Fabricator.
  11. Burshaz

    Burshaz New Member

    Messages:
    11
    Using another mod to bypass something that doesn't work isn't a solution. It's a bandaid on a problem.
  12. Archon

    Archon New Member

    Messages:
    24
    None of the Machines in galacticraft-1.6.4-2.0.9.955 or 958 will accept power from either TE3 Cables or MEKANISM universal cables this is the same issue in tekkit 1.2.6 as well
  13. Blaze the Fox

    Blaze the Fox Member

    Messages:
    38
    Galacticraft electricity network has been broken for almost every build after 2.0.8.908. It's the same in the current release so only update once you have oxygen gear on as all your machines will turn off when you log in. If you want bubble generators to work don't update yet. If IC2 is installed everything works perfectly so not everyone notices it, I hope micdoodle isn't just testing all the time with mods installed.
  14. Archon

    Archon New Member

    Messages:
    24
    Galacticraft energy from what I can tell has been fixed, however it is now side sensitive, I have had to rotate/ change existing setup to accommodate the new power input side. Certain devices like the solar panel will only use the aluminum wire from Galacticraft. which does plug into a energy cell so all is well again, just have to play with the different configurations
  15. Blaze the Fox

    Blaze the Fox Member

    Messages:
    38
    It hasn't been fixed, there is just a way around it. Vanilla Galacticraft still doesn't work properly and I don't have any other mods to create a work around. At this current point in time electricity in the latest release barely works and bubble generators, furnaces and a few other machines won't function without a battery.
  16. MoltonMontro

    MoltonMontro Active Member

    Messages:
    427
    It works completely fine for me, ave no idea what's wrong with your GalactiCraft. I'm on the latest version also.

    EDIT: I always use lots of power for my machines, he may have made it tougher to power machines.
  17. Archon

    Archon New Member

    Messages:
    24
    are you using Galacticraft 2.0.10 and if so I never created a workaround, I just either rotated the machines so they plugged in properly or used the aluminum wire from Galacticraft. have you tried that?
  18. Blaze the Fox

    Blaze the Fox Member

    Messages:
    38
    I'm pretty sure Micdoodle has stated that it is broken atleast for some users, and if not he will soon. I have tried using Galacticraft 2.0.10 with and without Universal Electricity and MCPC. It causes the same problems as shown on Ezer'Arch's twitch stream with some small differences. The only thing that will fix vanilla Galacticraft electricity is installing IC2, then aluminium wire works using no IC2 power or wires. You can power machines from other mod sources through aluminium wire so make sure that isn't the case. The only thing I can try now is to, again, create a new server and map with no mods and try from there, but I know for a fact my servers work perfectly so it would be pointless.

    And yes, I tried rotating and replacing every Galacticraft block, power doesn't work properly.
  19. Archon

    Archon New Member

    Messages:
    24
    ok well, was just trying to help, works for myself and a lot of others. only thing I can do now is wish you luck or hope you find a combination of mods that you like that will make it works like it does for the rest of us. either way I am done with this thread, It works now so I no longer care
  20. Blaze the Fox

    Blaze the Fox Member

    Messages:
    38
    You already said you are powering things with an energy cell so your galacticraft is as broken as mine. I don't have any other mods for power to fix it.. :/

Share This Page