Crashing at Startup

Discussion in 'Support' started by another86, Aug 31, 2013.

  1. another86

    another86 Member

    Joined:
    Mar 27, 2013
    Messages:
    10
    Likes Received:
    0
  2. MasterOanarchY

    MasterOanarchY Moderator
    Staff Member

    Joined:
    Jul 3, 2013
    Messages:
    1,016
    Likes Received:
    38
    You've got allot of mods there. Try starting them up one at a time till you find which ones are in conflict.
     
  3. another86

    another86 Member

    Joined:
    Mar 27, 2013
    Messages:
    10
    Likes Received:
    0
    I removed everything but Galaticraft, NEI and Rei's minimap and it says
    Ignoring visibility rule and showing launcher due to a game crash
    Deleting /Users/jeremyhelbert/Library/Application Support/minecraft/versions/1.6.2-Forge9.10.0.844/1.6.2-Forge9.10.0.844-natives-1377979939333113000
     
  4. MasterOanarchY

    MasterOanarchY Moderator
    Staff Member

    Joined:
    Jul 3, 2013
    Messages:
    1,016
    Likes Received:
    38
    Also try Forge version 804. The recommended version of forge has fewer issues.
     
  5. jasonB221

    jasonB221 Member

    Joined:
    Jul 27, 2013
    Messages:
    124
    Likes Received:
    9
    Right off the bat I can tell its a GC issue. This line here, for your future reference:
    micdoodle8.mods.galacticraft.mars.recipe.GCMarsRecipeManager.addBasicComponentsCraftingRecipes.
    If there in an error log that starts with micdoodle8.mods... then chances are its an issue with Galacticraft.
     
  6. another86

    another86 Member

    Joined:
    Mar 27, 2013
    Messages:
    10
    Likes Received:
    0
    I tried it with 804 and I got the same line in the launcher developer.
     
  7. MasterOanarchY

    MasterOanarchY Moderator
    Staff Member

    Joined:
    Jul 3, 2013
    Messages:
    1,016
    Likes Received:
    38
    Ok jason, then why does it work fore everyone else?
    Anyway. Try it without any mods. Even the minimap. Get me a new pastebin. I'll see if I can help.
     
  8. another86

    another86 Member

    Joined:
    Mar 27, 2013
    Messages:
    10
    Likes Received:
    0
    http://pastebin.com/yJDTiM1P

    It is an issue with NEI and Galacticraft. I took everything out, it worked, I put minimap back in, still worked. I put NEI in and I got that error again in the development console of the launcher. I pasted everything that was in the launcher console.
     
  9. MasterOanarchY

    MasterOanarchY Moderator
    Staff Member

    Joined:
    Jul 3, 2013
    Messages:
    1,016
    Likes Received:
    38
    Try updating NEI. I'm using NEI and it works just fine.
     
  10. another86

    another86 Member

    Joined:
    Mar 27, 2013
    Messages:
    10
    Likes Received:
    0
    I had the newest version of NEI. It was build 1.6.1.3. I think I found what was causing my original issue.

    http://pastebin.com/65ivjA3r

    I was starting to put mods back in and I put atomic science in and it crashed. I took everything out, then put just atomic science in and got the error I pasted above.
     
  11. MasterOanarchY

    MasterOanarchY Moderator
    Staff Member

    Joined:
    Jul 3, 2013
    Messages:
    1,016
    Likes Received:
    38
    Sweet. Thanks for the info.
     
  12. John Smith

    John Smith Member

    Joined:
    Sep 3, 2013
    Messages:
    20
    Likes Received:
    0
    I had a problem when I tried to apply a mod with Galacticraft. I use a lot of the calclavia mods like ICBM, Mekanism, etc in a mods folder I've compiled myself. I was making sure everything was compatible, trying first Galacticraft and then adding other mods into the mix to make sure they work together. Then I added Atomic Science, and it crashed my game before it could even start and I don't know why. I know there was a basic components duplication problem, but I'm not sure where this leaves me.

    Here's what my launcher spewed at me: http://pastebin.com/AERUs0TY

    Dunno if that helps at all, just looking for a way to fix it.
     

Share This Page