Need fast help? post here

Status
Not open for further replies.

Owen Casey

Member
Jan 20, 2014
2
0
1
25
Hello! So my level of skill when it comes to computers is the little that I know from friends and whatever I google when I cant figure something out so I really have no idea what I'm talking about. So my problem is that I, or anyone else on my server, cant open the second "Galacticraft Inventory" when playing it just makes the clicking noise as if I clicked the tab but it wont switch. It also wont let us craft any galacticraft items. Like when I tried to make helmet with the glass panes it showed its name when I hovered over it but it wouldnt let me put it in my inventory. Im assuming the problem is with my server because I dont have these problems in any single player world.

Thanks!
 
Jan 8, 2014
1,049
129
14
40
Sweden not really swedish im dutch
Hello! So my level of skill when it comes to computers is the little that I know from friends and whatever I google when I cant figure something out so I really have no idea what I'm talking about. So my problem is that I, or anyone else on my server, cant open the second "Galacticraft Inventory" when playing it just makes the clicking noise as if I clicked the tab but it wont switch. It also wont let us craft any galacticraft items. Like when I tried to make helmet with the glass panes it showed its name when I hovered over it but it wouldnt let me put it in my inventory. Im assuming the problem is with my server because I dont have these problems in any single player world.

Thanks!
That is a bug post it in the bug section :)
 
  • Like
Reactions: joloswag555

bhgamer

Member
Jan 27, 2014
1
0
1
22
Hello, I've got a server running on the standard launcher and I'm running to the problem that no one can the space gear tab. do you have any ideas?
 

RosieAzu

Member
Jan 27, 2014
2
0
1
28
Okay, so I downloaded the mods, and everything seems okay.... besides this.
I don't get why, but all of the blocks are black/gray (same if I move about, and if I give it time to load). And then the area that I'm in is extra dark. However the sounds work (I can hear animals and the villagers when I'm around) and I even switched to creative mode and flew about, and when I landed on one of the slime floating islands thing, I was able to bounce about on certain squares, and when I went into the water, it was blue, but once I was above the water, it's all black again.
Does anyone have any idea what's happening, or what I can do to fix it?
 
Jan 8, 2014
1,049
129
14
40
Sweden not really swedish im dutch
Okay, so I downloaded the mods, and everything seems okay.... besides this.
I don't get why, but all of the blocks are black/gray (same if I move about, and if I give it time to load). And then the area that I'm in is extra dark. However the sounds work (I can hear animals and the villagers when I'm around) and I even switched to creative mode and flew about, and when I landed on one of the slime floating islands thing, I was able to bounce about on certain squares, and when I went into the water, it was blue, but once I was above the water, it's all black again.
Does anyone have any idea what's happening, or what I can do to fix it?
Hrrmm mod list?
 
  • Like
Reactions: joloswag555

RosieAzu

Member
Jan 27, 2014
2
0
1
28
Here's where I downloaded it/the list. My friend linked me to it, and it works fine on his computer... but then we don't have the same computer, so of course things could be interacting weirdly with mine. I've tried googling the problem and such, but I haven't been able to find anything, yet...
 
Jan 8, 2014
1,049
129
14
40
Sweden not really swedish im dutch
Here's where I downloaded it/the list. My friend linked me to it, and it works fine on his computer... but then we don't have the same computer, so of course things could be interacting weirdly with mine. I've trired googling the problem and such, but I haven't been able to find anything, yet...
Sorry i really dont know maybe your world is corrupted.
 
  • Like
Reactions: joloswag555
Jan 29, 2014
5
0
1
46
I've gotten the corrupt jar file when downloading the Galaticraft file then when I put the file in the mod folder then opened minecraft and I got an error saying in regards to the basic components file. See the pictures of the corrupt jar file and basic component file. If I could get some help in regards to this issue and the webpage that's in regards to the basic components no longer exists. Thanks again my son really wants this Mod.
galaticrafterror.jpg galaticrafterror1.jpg
 
Jan 8, 2014
1,049
129
14
40
Sweden not really swedish im dutch
I've gotten the corrupt jar file when downloading the Galaticraft file then when I put the file in the mod folder then opened minecraft and I got an error saying in regards to the basic components file. See the pictures of the corrupt jar file and basic component file. If I could get some help in regards to this issue and the webpage that's in regards to the basic components no longer exists. Thanks again my son really wants this Mod.
View attachment 845 View attachment 846
Download latest version of galacticraft (2.0.8)
 
  • Like
Reactions: joloswag555
Status
Not open for further replies.